X
Tap here to go to the mobile version of the site.

Support Forum

Mozilla 15.0.1 gets stuck. You click on links and nothing happens. No wheels spinning, nothing. I open Firefox in a new window, the same thing. I can fix it onl

Posted

Mozilla 15.0.1 gets stuck. You click on links and nothing happens. No wheels spinning, nothing. I open Firefox in a new window, the same thing. I can fix it only by starting task manager and closing all Firefox windows. [When I launch Internet Explorer, it has no problems.] Thanks for your help!

Mozilla 15.0.1 gets stuck. You click on links and nothing happens. No wheels spinning, nothing. I open Firefox in a new window, the same thing. I can fix it only by starting task manager and closing all Firefox windows. [When I launch Internet Explorer, it has no problems.] Thanks for your help!

Chosen solution

Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance/Themes).

Read this answer in context 1

Additional System Details

This happened

A few times a week

This started when...

Maybe August 15, 2012

Installed Plug-ins

  • Shockwave Flash 11.4 r402
  • Adobe PDF Plug-In For Firefox and Netscape "9.5.2"
  • Google Update
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • VLC media player Web Plugin 2.0.2
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • 4.1.10329.0
  • ActiveTouch General Plugin Container Version 105
  • iTunes Detector Plug-in
  • GEPlugin
  • NPWLPG
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:15.0) Gecko/20100101 Firefox/15.0.1

More Information

Windows 7 Professional Microsoft Security Essentials AT&T Uverse

cor-el
  • Top 10 Contributor
  • Moderator
12883 solutions 118235 answers

Chosen Solution

Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance/Themes).

Clear the cache and the cookies from sites that cause problems. "Clear the Cache": *Tools > Options > Advanced > Network > Cached Web Content: "Clear Now" "Remove Cookies" from sites causing problems: *Tools > Options > Privacy > Cookies: "Show Cookies" Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance/Themes). *Don't click the Reset button on the Safe mode start window or otherwise make changes. *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes

Question owner

Thanks for your suggestions. I'll clear all cache and all cookies and if I report nothing more, the problem has abated. . However, when the problem occurs it is not limited to specific sites. NO, ZERO links work. Mozilla is dead. Thanks again.

Thanks for your suggestions. I'll clear all cache and all cookies and if I report nothing more, the problem has abated. . However, when the problem occurs it is not limited to specific sites. NO, ZERO links work. Mozilla is dead. Thanks again.