X
Tap here to go to the mobile version of the site.

Support Forum

The web site doesn't work well

Posted

IE8 works well, but Firefox doesn't.

IE8 works well, but Firefox doesn't.

Modified by cor-el

Chosen solution

That web page has blink enabled:

.zhengwen {  font-family: "宋体"; font-size: 14px; color: #000066; line-height: 24px; font-style: normal; font-weight: normal; text-decoration: blink}

Set the Boolean pref browser.blink_allowed to false on the about:config page.

Read this answer in context 2

Additional System Details

Sites Affected

https://support.mozilla.org/zh-CN/users/activate/xxxx (id removed by moderator))

Installed Plug-ins

  • Shockwave Flash 11.4 r402
  • BaiduPlayer Browser Plugin
  • 腾讯视频 version:8.45.6527.0
  • QvodInsert
  • QQ QuickLogin Helper
  • npScreenGrab Plugin
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.4
  • npiTools
  • QQMusic
  • Thunder KKVA NPAPI Plugin
  • QQ2011
  • COBA Plugin DLL
  • npalicdo
  • GEPlugin
  • Alipay Security Control
  • 5.1.10411.0
  • iTunes Detector Plug-in
  • npaliedit
  • Thunder DapCtrl NPAPI Plugin
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • npQQPhotoDrawEx Module
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • NVIDIA 3D Vision plugin for Mozilla browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:15.0) Gecko/20100101 Firefox/15.0

More Information

jscher2000
  • Top 10 Contributor
3003 solutions 27892 answers

Sorry, which website is it?

Sorry, which website is it?

Question owner

Sorry...Forgot. The site is http://www.bjpta.gov.cn/wj/2012/jrkf201210.htm

Appreciate your reply.

Sorry...Forgot. The site is http://www.bjpta.gov.cn/wj/2012/jrkf201210.htm Appreciate your reply.
jscher2000
  • Top 10 Contributor
3003 solutions 27892 answers

I see a thin Flash animation at the top, then I get a long page of information. In Print Preview, it's 4 pages long. Looks the same in IE8 for me.

If this is a site you have used in the past, there might be a problem with old files from the site in your cache, or inconsistent or corrupted cookies. A good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

1. Bypass Firefox's Cache

Use Ctrl+Shift+r to reload the page fresh from the server. Any difference? If not...

2. Clear Firefox's Cache Completely

orange Firefox button or Tools menu > Options > Advanced

On the Network mini-tab > Cached Web Content : "Clear Now"

3. If needed, remove the site's cookies in this dialog

While viewing a page on the site, right-click and choose View Page Info > Security > "View Cookies"

Then try reloading the page. Does that help?

I see a thin Flash animation at the top, then I get a long page of information. In Print Preview, it's 4 pages long. Looks the same in IE8 for me. If this is a site you have used in the past, there might be a problem with old files from the site in your cache, or inconsistent or corrupted cookies. A good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site. 1. Bypass Firefox's Cache Use Ctrl+Shift+r to reload the page fresh from the server. Any difference? If not... 2. Clear Firefox's Cache Completely orange Firefox button ''or'' Tools menu > Options > Advanced On the Network mini-tab > Cached Web Content : "Clear Now" 3. If needed, remove the site's cookies in this dialog While viewing a page on the site, right-click and choose View Page Info > Security > "View Cookies" Then try reloading the page. Does that help?

Question owner

Sorry. IE9 works well. I follow your suggest. but still failed.

Sorry. IE9 works well. I follow your suggest. but still failed.
jscher2000
  • Top 10 Contributor
3003 solutions 27892 answers

A standard diagnostic to bypass interference by extensions (and some custom settings) is to try Firefox's Safe Mode.

First, I recommend backing up your Firefox settings in case something goes wrong. See Back up and restore information in Firefox profiles. (You can copy your entire Firefox profile folder somewhere outside of the Mozilla folder.)

Next, restart Firefox in Firefox's Safe Mode (Troubleshoot Firefox issues using Safe Mode) using

Help > Restart with Add-ons Disabled

In the dialog, click "Start in Safe Mode."

If the site works correctly, this points to one of your extensions or custom settings as the problem.

To further disable add-ons, you can try here:

orange Firefox button or classic Tools menu > Add-ons > Plugins category

Any change?

A standard diagnostic to bypass interference by extensions (and some custom settings) is to try Firefox's Safe Mode. First, I recommend backing up your Firefox settings in case something goes wrong. See [[Backing up your information]]. (You can copy your entire Firefox profile folder somewhere outside of the Mozilla folder.) Next, restart Firefox in Firefox's Safe Mode ([[Safe Mode]]) using Help > Restart with Add-ons Disabled In the dialog, click "Start in Safe Mode." If the site works correctly, this points to one of your extensions or custom settings as the problem. To further disable add-ons, you can try here: orange Firefox button ''or'' classic Tools menu > Add-ons > Plugins category Any change?

Question owner

No change in Safe Mode. My colleague also encounters the same problem in Firefox. I'll keep on using IE9 for a short time.

Thanks a lot.

No change in Safe Mode. My colleague also encounters the same problem in Firefox. I'll keep on using IE9 for a short time. Thanks a lot.
cor-el
  • Top 10 Contributor
  • Moderator
12017 solutions 111660 answers

Chosen Solution

That web page has blink enabled:

.zhengwen {  font-family: "宋体"; font-size: 14px; color: #000066; line-height: 24px; font-style: normal; font-weight: normal; text-decoration: blink}

Set the Boolean pref browser.blink_allowed to false on the about:config page.

That web page has blink enabled: <pre><nowiki>.zhengwen { font-family: "宋体"; font-size: 14px; color: #000066; line-height: 24px; font-style: normal; font-weight: normal; text-decoration: blink}</nowiki></pre> Set the Boolean pref <b>browser.blink_allowed</b> to <i>false</i> on the <b>about:config</b> page. *http://kb.mozillazine.org/about:config

Question owner

That's it. Thanks very much. I decide to support Firefox.

Appreciate respondents.

That's it. Thanks very much. I decide to support Firefox. Appreciate respondents.
cor-el
  • Top 10 Contributor
  • Moderator
12017 solutions 111660 answers

You're welcome

You're welcome