X
Tap here to go to the mobile version of the site.

Support Forum

Every time I start firefox, it tells me the proxy setting is incorrect.

Posted

It happens after i changed my proxy setting few days ago. Now every time after i start Firefox, i have to click option--> proxy setting and then click OK without any changes or mirror changes, it then works.

I cant save my setting in the option--> proxy page. Every time I start firefox, the proxy setting is selected as "manual" with nothing in the ip blanks, although I have changed it to "Auto" last time before i closing it.

The problem is not fixed under the "add-ons disabled" mode. The removal of caches, cookies or sth else do not work either.

What should I do? Plz reply me, it's annoying.

It happens after i changed my proxy setting few days ago. Now every time after i start Firefox, i have to click option--> proxy setting and then click OK''' without any changes''' or mirror changes, it then works. I cant save my setting in the option--> proxy page. Every time I start firefox, the proxy setting is selected as "manual" with nothing in the ip blanks, although I have changed it to "Auto" last time before i closing it. The problem is not fixed under the "add-ons disabled" mode. The removal of caches, cookies or sth else do not work either. What should I do? Plz reply me, it's annoying.

Chosen solution

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance/Themes).


See also:

Read this answer in context 1

Additional System Details

This happened

Every time Firefox opened

Installed Plug-ins

  • Google Update
  • Pando Web Plugin
  • Shockwave Flash 11.1 r102
  • 4.0.60831.0
  • IE Tab 2 Plug-in for Mozilla/Firefox
  • npwangwang
  • npalicdo
  • npaliedit
  • DivX Web Player version 2.1.0.900
  • DivX OVS Helper Plug-in
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 1.6.0_20 for Mozilla browsers
  • BitCometAgent v1.23 for Firefox
  • Windows Activation Technologies Plugin for Mozilla
  • Thunder DapCtrl COM Component FireFox Plugin
  • CANON iMAGE GATEWAY Album Plugin Utility Module
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • 1.9.0009.1
  • 1.0.583.7
  • Adobe PDF Plug-In For Firefox and Netscape
  • np-mswmp
  • Office Plugin for Netscape Navigator

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:10.0.1) Gecko/20100101 Firefox/10.0.1

More Information

cor-el
  • Top 10 Contributor
  • Moderator
17474 solutions 157940 answers

Chosen Solution

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance/Themes).


See also:

Start Firefox in <u>[[Safe Mode]]</u> to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance/Themes). *Don't make any changes on the Safe mode start window. *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes ---- See also: *http://kb.mozillazine.org/Preferences_not_saved *https://support.mozilla.org/kb/Preferences+are+not+saved

Question owner

Thank you very much, it is solved. Form the article you gave me, I found that there's some wrong settings in the user.js file, and it was fixed.

Thank you very much, it is solved. Form the article you gave me, I found that there's some wrong settings in the user.js file, and it was fixed.