X
Tap here to go to the mobile version of the site.

Support Forum

I am having a problem with the loading of the profile pictures of facebook website.rest all the pictures are displayed except that for profile pictures?

Posted

Whenever i open my facebook account from firefox .i see all the other pictures except the profile pictures.need your urgent response?

Whenever i open my facebook account from firefox .i see all the other pictures except the profile pictures.need your urgent response?

Additional System Details

Installed Plug-ins

  • Shockwave Flash 10.3 r181
  • Next Generation Java Plug-in 1.6.0_26 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:2.0b12) Gecko/20100101 Firefox/4.0b12

More Information

Swarnava Sengupta
  • Locale Leader
493 solutions 3273 answers

Upgrade your browser to Firefox 8 and check

Upgrade your browser to Firefox 8 and check * getfirefox.com
cor-el
  • Top 10 Contributor
  • Moderator
17571 solutions 158915 answers

You can use these steps to check if images are blocked:

  • Click the "More Information" button to open the "Page Info" window with the Security tab selected (also accessible via "Tools > Page Info").
  • Go to the Media tab of the "Tools > Page Info" window.
  • Select the first image link and scroll down through the list with the Down arrow key.
  • If an image in the list is grayed and there is a check-mark in the box "Block Images from..." then remove that mark to unblock the images from that domain.
You can use these steps to check if images are blocked: *Open the web page that has the images missing in a browser tab. *Click the website favicon ([[Site Identity Button]]) on the left end of the location bar. *Click the "More Information" button to open the "Page Info" window with the Security tab selected (also accessible via "Tools > Page Info"). *Go to the <i>Media</i> tab of the "Tools > Page Info" window. *Select the first image link and scroll down through the list with the Down arrow key. *If an image in the list is grayed and there is a check-mark in the box "<i>Block Images from...</i>" then remove that mark to unblock the images from that domain. *http://kb.mozillazine.org/Images_or_animations_do_not_load *https://support.mozilla.com/kb/Images+or+animations+do+not+show

Question owner

I have upgraded but the problem still exist.

I have upgraded but the problem still exist.

Question owner

I also checked the options related images like "load images" that u gave but no help.

I also checked the options related images like "load images" that u gave but no help.

Modified by ankitgupta

cor-el
  • Top 10 Contributor
  • Moderator
17571 solutions 158915 answers

Did you find that missing image in Tools > Page Info > Media ?

Do you have any image exceptions set?

  • Check the exceptions in "Tools > Options > Content: Load Images > Exceptions"

You can inspect and manage all permissions on the about:permissions page, via the location bar.

Facebook stores images on other domains like sphotos.ak.fbcdn.net

Did you find that missing image in Tools > Page Info > Media ? Do you have any image exceptions set? *Check the exceptions in "Tools > Options > Content: Load Images > Exceptions" You can inspect and manage all permissions on the about:permissions page, via the location bar. Facebook stores images on other domains like sphotos.ak.fbcdn.net

Question owner

yup,i checked in media ,no images are blocked.and also i didnt set any exception.

yup,i checked in media ,no images are blocked.and also i didnt set any exception.
cor-el
  • Top 10 Contributor
  • Moderator
17571 solutions 158915 answers

Can you right-click in the area where that missing image should be and open View Image Info?

Did you check for other possible causes mentioned in these articles?


Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the extensions is causing the problem.

Can you right-click in the area where that missing image should be and open View Image Info? Did you check for other possible causes mentioned in these articles? *http://kb.mozillazine.org/Images_or_animations_do_not_load *https://support.mozilla.com/kb/Images+or+animations+do+not+show ----- Start Firefox in <u>[[Safe Mode]]</u> to check if one of the extensions is causing the problem. *Don't make any changes on the Safe mode start window. *https://support.mozilla.com/kb/Safe+Mode

Question owner

I checked in safe mode ,nothing is blocked.I also checked by right clicking on the images ->open view image .nothing is checked. its not showing the profile pictures.

I checked in safe mode ,nothing is blocked.I also checked by right clicking on the images ->open view image .nothing is checked. its not showing the profile pictures.
cor-el
  • Top 10 Contributor
  • Moderator
17571 solutions 158915 answers

Do you see that image if you right-click and open it in a new tab: right-click to open the context menu: middle-click "View Image"?

  • You can inspect and manage all permissions on the about:permissions page, via the location bar.
  • Check the permissions for the domain in the current tab in "Tools > Page Info > Permissions"
  • Check that images are enabled: Tools > Options > Content: [X] Load images automatically
  • Check the exceptions in "Tools > Options > Content: Load Images > Exceptions"

Make sure that you do not block third-party images permissions.default.images


You can also try to reset the preferences:

Do you see that image if you right-click and open it in a new tab: right-click to open the context menu: middle-click "View Image"? *You can inspect and manage all permissions on the about:permissions page, via the location bar. *Check the permissions for the domain in the current tab in "Tools > Page Info > Permissions" *Check that images are enabled: Tools > Options > Content: [X] Load images automatically *Check the exceptions in "Tools > Options > Content: Load Images > Exceptions" Make sure that you do not block third-party images permissions.default.images *http://kb.mozillazine.org/Images_or_animations_do_not_load ---- You can also try to reset the preferences: *http://kb.mozillazine.org/Resetting_preferences *https://support.mozilla.com/kb/Resetting+preferences

Question owner

I got it thanx..but i think it shouldnt be like this..:)i jst opened 'view image'and then went to home page and everything is back..thanx

I got it thanx..but i think it shouldnt be like this..:)i jst opened 'view image'and then went to home page and everything is back..thanx