Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox, Captcha problems and live plugs

more options

I use Firefox 79. I have removed all the extensions except my antivirus (Avast Ultimate) which includes a VPN but the VPN is currently turned off. I have Firefox 79 installed on two computers, one of which connects by CPL ("powerline adapters/homeplugs") and the other connects to the router by an ethernet cable. My Firefox settings are identical on both machines and I have no Captcha problems with the one using the ethernet cable. I also completely turned off my home network and reset it - fibre optic box, router, both computers, and unplugged the CPLs - and then restarted them from the optic box forwards one by one. It made no difference, the CPL problem still exists.

I sought help on the Microsoft Community Forum and sent the two blokes I was working with all the above info and they concluded that the problem wasn't with the CPLs which, incidentally are TP-LINK, model TL-PA7010P(KitFR) with the Version 3 software. All three lights on each of the CPLs are solid green. I have also informed TP-Link France of the problem and I'm waiting for their reply. Following advice from one of the blokes on the MS Forum, I ran a Speedtest.net on the CPL machine and the results were: downloading 91.99Mbps and uploading 87.47Mpbs and the Ping response was 20. (This is all nonsense to me but may help you.) Both people on the MS Forum concluded that the problem does not lie with the CPL.

I'm going to replace the CPLs with a 30m ethernet cable (less aesthetically pleasing and more encumbering) to see if that resolves the issue.

Chosen solution

You can create a new profile as a quick test to see if your current profile is causing the problem.

See "Creating a profile":

If the new profile works then you can transfer files from a previously used profile to the new profile, but be cautious not to copy corrupted files to avoid carrying over problems.

Read this answer in context 👍 0

All Replies (4)

more options

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

Helpful?

more options

Thanks for your reply. I followed your advice and the problem is still there in safe mode; however, if I switch to MS Edge and try to connect, I have no problem. The support team at one of sites that I try to connect to, https://www.theguardian.com/uk, tells me that several people have had problems connecting with Firefox 79. I don't want to quit Firefox, so what now?

Helpful?

more options

Chosen Solution

You can create a new profile as a quick test to see if your current profile is causing the problem.

See "Creating a profile":

If the new profile works then you can transfer files from a previously used profile to the new profile, but be cautious not to copy corrupted files to avoid carrying over problems.

Helpful?

more options

OK, great! I created a new profile and I was able to connect to the sites with Captcha that had previously given me problems. Then I ran sync and everything still worked. This seems to have resolved the problem. Thank you very much! RH

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.