X
Tap here to go to the mobile version of the site.

Support Forum

Since the upgrade to 70.0 my firefox is not working right. Home page I don't belive belongs to firefox.

Posted

My home page is Firefox. The tips always showed on the bottom of the page. Now it is showing from time to time right under the search area. Also from time when I go to Facebook page it is not the same as I usually see. When I get it I will send screen shot. I have uninstalled reinstalled and it is not getting fixed. Any help would be greatly appreciated.

My home page is Firefox. The tips always showed on the bottom of the page. Now it is showing from time to time right under the search area. Also from time when I go to Facebook page it is not the same as I usually see. When I get it I will send screen shot. I have uninstalled reinstalled and it is not getting fixed. Any help would be greatly appreciated.
Attached screenshots
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:70.0) Gecko/20100101 Firefox/70.0

More Information

Tyler Downer
  • Top 25 Contributor
  • Moderator
1538 solutions 10733 answers

That home page is the default Firefox one, so you're good there.

Can you elaborate what else isn't right?

That home page is the default Firefox one, so you're good there. Can you elaborate what else isn't right?
Was this helpful to you?
Quote

Question owner

I don't understand. I have been with Firefox for like ever and in all that time tips has always been on the bottom of the page. Where did a default page come from all of a sudden. It is not making me feel good. And the fact that some times when I go to Facebook the page is different also. As stated in the first question, when it happen I will send screen shot.

I don't understand. I have been with Firefox for like ever and in all that time tips has always been on the bottom of the page. Where did a default page come from all of a sudden. It is not making me feel good. And the fact that some times when I go to Facebook the page is different also. As stated in the first question, when it happen I will send screen shot.
Was this helpful to you?
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17567 solutions 158896 answers

You can set in "Options/Preferences -> Home" what items you want to see on the Firefox Home page (i.e. if you do not want to see the snippets below the search engine then remove that tick).

You can set in "Options/Preferences -> Home" what items you want to see on the Firefox Home page (i.e. if you do not want to see the snippets below the search engine then remove that tick). *https://support.mozilla.org/en-US/kb/hide-or-display-content-new-tab
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.