Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

Firefox 93.0 causing graphic resolution issue in Facebook - Candy Crush - Win10 PC

  • 4 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 8 προβολές
  • Τελευταία απάντηση από PlatonicSolid

more options

Facebook - Candy Crush - Win10 PC game image and text is brighter - less vibrant and fuzzy in latest Firefox 93.0 version. Confirmed by downgrading back to 92.0.1 and game was crisp and clear again. Went through all the recommended trouble shooting basics - clear cash and history, check Firefox settings = no improvement. First screen shot below is 93.0 Second screen shot is 92.0.1

Facebook - Candy Crush - Win10 PC game image and text is brighter - less vibrant and fuzzy in latest Firefox 93.0 version. Confirmed by downgrading back to 92.0.1 and game was crisp and clear again. Went through all the recommended trouble shooting basics - clear cash and history, check Firefox settings = no improvement. First screen shot below is 93.0 Second screen shot is 92.0.1
Συνημμένα στιγμιότυπα

Τροποποιήθηκε στις από το χρήστη PlatonicSolid

Επιλεγμένη λύση

You can try to disable hardware acceleration in Firefox.

Close and restart Firefox after modifying the setting to make changes effective.

You can check if there is an update for your graphics display driver and check for hardware acceleration related issues.


Ανάγνωση απάντησης σε πλαίσιο 👍 1

Όλες οι απαντήσεις (4)

more options

Problem has been tested on multiple PCs and exists on all of them.

more options

I see posting here was a complete waste of time.

more options

Επιλεγμένη λύση

You can try to disable hardware acceleration in Firefox.

Close and restart Firefox after modifying the setting to make changes effective.

You can check if there is an update for your graphics display driver and check for hardware acceleration related issues.


more options

Sweet! This fixed it:

   Settings -> General: Performance
   remove checkmark: [ ] "Use recommended performance settings"
   remove checkmark: [ ] "Use hardware acceleration when available"
   https://support.mozilla.org/en-US/kb/performance-settings 

Thank you for responding