Εμφάνιση ερωτήσεων με ετικέτες: Εμφάνιση όλων των ερωτήσεων

junk ebay labels

Ebay labels have worked fine for 19 years, but for the past 10 days labels being generated still look ok . . . although slightly different . . . and are no longer scanabl… (διαβάστε περισσότερα)

Ebay labels have worked fine for 19 years, but for the past 10 days labels being generated still look ok . . . although slightly different . . . and are no longer scanable at the post office. Ebay has been unable to fix the problem so I'm wondering if it might be from my end? These "new" labels have what appear to be "pieces" of a QR code in 3 places.

Ερώτηση από politpaul 8 λεπτά πριν

Admin rights required to update firefox on 1 workstation

The relatively new computer (running Windows 10) used by a non-admin person keeps asking for admin permission every time there's a firefox update. I have several other wo… (διαβάστε περισσότερα)

The relatively new computer (running Windows 10) used by a non-admin person keeps asking for admin permission every time there's a firefox update. I have several other workstations with firefox and none of those ask for admin rights to be able to update. No solution found in several internet searches for this problem. I'm about ready to put Chrome on this person's computer so I don't have to go to his desk & enter my admin credentials for just a damn FF update.

Ερώτηση από craig84 16 λεπτά πριν

Can't download - nothing happening....

When using a download link (everywhere) nothing is happening. No errors no 'nothing' I was working before: 103.0.1 (64-bit) Download is working in chrome and other browse… (διαβάστε περισσότερα)

When using a download link (everywhere) nothing is happening. No errors no 'nothing'

I was working before: 103.0.1 (64-bit)

Download is working in chrome and other browsers.

Any idea where to look ?

Best

Jan

Ερώτηση από jan187 28 λεπτά πριν

Τελευταία απάντηση από jan187 27 λεπτά πριν

forecast.weather.gov

Over last several weeks have gotten below when try to go to Forecast.Weather.gov site. Site works on Chrome. Disabled protection and allow pop-ups but still get. Firef… (διαβάστε περισσότερα)

Over last several weeks have gotten below when try to go to Forecast.Weather.gov site. Site works on Chrome. Disabled protection and allow pop-ups but still get. Firefox 103.0.1 64 bit on Win10 Pro 21H1.

Access Denied You don't have permission to access "http://forecast.weather.gov/MapClick.php?" on this server. Reference #18.640c3017.1660144556.1adb14d4

Ερώτηση από ken171 29 λεπτά πριν

How do I retrieve my saved passwords from an old profile into a new one, after an update which won't use the old profile stating "Using an older version of Firefox can corrupt bookmarks and browsing history already saved to an existing Firefox profile..."

Apparently my firefox updated yesterday ( aug 9 2022), it now shows I'm running 91.12.0esr. However it now says I can't use my old profile, stating: "Using an older versi… (διαβάστε περισσότερα)

Apparently my firefox updated yesterday ( aug 9 2022), it now shows I'm running 91.12.0esr. However it now says I can't use my old profile, stating: "Using an older version of Firefox can corrupt bookmarks and browsing history already saved to an existing Firefox profile..." So, how do i go about retrieving all of my passwords and get them into the new profile?

Ερώτηση από benelow 41 λεπτά πριν

Missing bookmarks

Trying to help someone who has lost their bookmarks in firefox. I've tried going to the bookmark auto backups, then to restore, choose a backup. I get an error message "u… (διαβάστε περισσότερα)

Trying to help someone who has lost their bookmarks in firefox. I've tried going to the bookmark auto backups, then to restore, choose a backup. I get an error message "unable to process the backup file" when I choose any of the backups from the list. I've checked and found only the default profile on the system.

Ερώτηση από Andrew 47 λεπτά πριν

can not access a page

Access Denied You don't have permission to access "http://www.dell.com/support/home/en-us/product-support/servicetag/0-dlhOU21zTEM0bWhXaU9seDRZZDFuQT090/" on this server.… (διαβάστε περισσότερα)

Access Denied You don't have permission to access "http://www.dell.com/support/home/en-us/product-support/servicetag/0-dlhOU21zTEM0bWhXaU9seDRZZDFuQT090/" on this server.

Reference #18.d71c2117.1660143555.3d69cdd0 at first it let me in and now it will not iwas able to get in then now i get this what is wrong here

I am tired of Firefox  not allowing me into pages
i think i may   start using Chrome

Ερώτηση από Mary 58 λεπτά πριν

Dragon NaturallySpeaking add-on does not work

Since the latest update to 103.0.2, Dragon NaturallySpeaking (DNS) add-on will not work and will not install, although the menu comes up to restore, this is inactive and … (διαβάστε περισσότερα)

Since the latest update to 103.0.2, Dragon NaturallySpeaking (DNS) add-on will not work and will not install, although the menu comes up to restore, this is inactive and does not react. I never had any trouble with the previous versions. Can you provide a fix? Quentin Crivon

Ερώτηση από qcrivon 1 ώρα πριν

Lately I have been unable to access links sent to me via gmail - when I click on them nothing happens. Even if I cut and paste them into Microsoft Edge they do not work, although I can open websites in the normal manner.

Sorry I asked the question in the title. I cannot open links in emails or on websites sometimes. I am using Firefox but even if I paste the link into Microsoft Edge the l… (διαβάστε περισσότερα)

Sorry I asked the question in the title. I cannot open links in emails or on websites sometimes. I am using Firefox but even if I paste the link into Microsoft Edge the link will not work. I do not know why and it has only started happening lately - within the last month or so. Any advise gratefully received. Maybe it is my system or settings or Firefox or Bitdefender. I am a techophobe so please bear that in mind when you respond. Thank you

Ερώτηση από shawesadmin 4 ώρες πριν

Τελευταία απάντηση από shawesadmin 1 ώρα πριν

Extension icon don't appear in the toolbar and in the customize Box, no way to access to it

Hi! i build a firefox extension and install it temporary on firefox. In the extensions and add-on tabs i can see it activated but i can't access to it because it not appe… (διαβάστε περισσότερα)

Hi! i build a firefox extension and install it temporary on firefox. In the extensions and add-on tabs i can see it activated but i can't access to it because it not appear in the toolbar and in the customize box.

Ερώτηση από multshibanda 1 ώρα πριν

Chat box

Hi: I use a web site and they have a chat box where I can get help . The chat box does not appear in Firefox . it does appear when I use Edge. I have entered the web sit… (διαβάστε περισσότερα)

Hi: I use a web site and they have a chat box where I can get help . The chat box does not appear in Firefox . it does appear when I use Edge. I have entered the web site in all the exception places. I just have not idea what's wrong.

Ερώτηση από jgiarrus 1 ώρα πριν

Cannot sign into Gmail, states this browser (Firefox) is not secure

Had no problems until this year. I have tried many of the suggested in an old thread, but as Margot stated, nothing helped. My Firefox is uptodate... On a MacbookPro MacO… (διαβάστε περισσότερα)

Had no problems until this year. I have tried many of the suggested in an old thread, but as Margot stated, nothing helped. My Firefox is uptodate... On a MacbookPro MacOS High Sierra

Ερώτηση από schmitz-leuffen 1 ώρα πριν

Firefox loads different website languages every time

The problem is as follows: Every time I load some multilagual web page (Aliexpress, prestashop.com fox example) Mozilla loads the page in different language. After I chan… (διαβάστε περισσότερα)

The problem is as follows:

Every time I load some multilagual web page (Aliexpress, prestashop.com fox example) Mozilla loads the page in different language. After I change the language and load a new page from the site, the language is changed again to a random one. Every time I click a button or link, the language is changed.

Cleared cache, and cookies and everithing multiple times. After 3-4 days it does the same thing. Tried fresh install - after a while starts to do the same thing. Installed Firefox Developer Edition - after 6 months starts to do the same thing. Installed Waterfox on different PC - same as Firefox Developer - after 6 months starts to do the same thing.

Does anyone have the same problem? Why is it happening? Is it only me?

Ερώτηση από TEMPEX 4 ώρες πριν

Τελευταία απάντηση από TEMPEX 1 ώρα πριν

Notifications not clicking through to website

When Firefox browser on my desktop Mac sends me notifications, I want to be able to click on a notification and have Firefox take me to the website. These are sites where… (διαβάστε περισσότερα)

When Firefox browser on my desktop Mac sends me notifications, I want to be able to click on a notification and have Firefox take me to the website. These are sites where I've 'allowed' notifications in Firefox privacy/security settings. However, when I click on any notification, nothing happens. How do I fix this?

Ερώτηση από marjgreen 1 ώρα πριν

Printing Problems

Since the last couple days my printing from Firefox is having issues. For instance, if I try to print a label for my Etsy shop, it shows correctly in the print preview b… (διαβάστε περισσότερα)

Since the last couple days my printing from Firefox is having issues. For instance, if I try to print a label for my Etsy shop, it shows correctly in the print preview but when it prints it enlarges the label so big that you only see a quarter of it printed on the page. Also, if I try to print a pdf from a page, any images that are in the pdf are also getting blown up to the point they're not viewable but the type is correct. I've tried in other browsers and it's fine in all of them. I also tried to clear the saved print settings as was recommended in another thread but that didn't work. Only work around is to download the label or pdf and then print through my Acrobat reader.

Ερώτηση από connie20 2 ώρες πριν

Website doesn't function in Firefox version 103 and above

Hi, I have a web application which runs perfectly on firefox versions below 103. Meanwhile, I had to change my laptop and I installed latest firefox version on my new lap… (διαβάστε περισσότερα)

Hi,

I have a web application which runs perfectly on firefox versions below 103. Meanwhile, I had to change my laptop and I installed latest firefox version on my new laptop. I have a login page in my web application which isn't working in the latest firefox version. But, the application works perfectly even now in the older versions below 103. What might be the reason?

Thanks in advance

Ερώτηση από karthikeyahs 1 ημέρα πριν

Τελευταία απάντηση από karthikeyahs 2 ώρες πριν