Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

I changed my gmail password and the password manager doesn't update the new password?

  • 8 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 19 προβολές
  • Τελευταία απάντηση από cor-el

more options

The password manager doesn't "ask" me to update it. I've checked to make sure all the settings are correct and I've even deleted it from my "saved passwords" and the password manager still doesn't prompt me to save the password. I'm stumped??? PLEASE HELP!

The password manager doesn't "ask" me to update it. I've checked to make sure all the settings are correct and I've even deleted it from my "saved passwords" and the password manager still doesn't prompt me to save the password. I'm stumped??? PLEASE HELP!

Όλες οι απαντήσεις (8)

more options

Hello OldTechnoPhobe,

Let's try Firefox in Safe Mode, to see if maybe one of your extensions (if you have any, like maybe a passord related one) could be causing this :

If Firefox is not running : Hold down the Shift key when starting Firefox.

If Firefox is running : 3-bar menu => ' ? ' (at the bottom of the dropdown) => 'Restart with Add-ons disabled'. Then OK the restart. A small dialog should appear. Click 'Start in Safe Mode' ( not 'Refresh' !)

See : https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode

Any difference  ?

more options

I started in safe mode, per your suggestion. When I went to gmail, it went right to my email, not even prompting me for a password. I logged out and signed in again and it never asked me to update or save my password. Earlier, not in safe mode, I set up a new account at a dog food website and I was prompted to save the password. Could this be a gmail issue?

more options

Hi, make sure you have deleted your Login/Password in the Password Manager Password Manager - Remember, delete and edit logins and passwords in Firefox, then just to be sure, restart Firefox.

Also, delete ALL references to Gmail. To do that, open the 3-bar menu > Library > History, then click the Show All History link at the bottom of the list to open the History-library window. Search for Gmail in the Search History field in the top-right corner, then press Enter. Now in the search results, right-click on Gmail, and select Forget About This Site. (Browsing and download history, cookies, cache, active logins, passwords, saved form data, exceptions for cookies, images and pop-ups for that site will be removed). Give it a minute to complete the deletion, then try the site (not from an old bookmark) again. More - Delete browsing, search and download history on Firefox.

If your question is resolved by this or another answer, please take a minute to let us know. Thank you!

more options

No, I'm still not prompted to save my password. Is there a way to add passwords manually to the password manager feature?

more options

In firefox password manager you should be able to edit it. Did you try that as well?

more options

I can’t do that anymore because I already deleted it for the suggestion of a previous poster. Is there anyway I can add it to the password manager??

more options

Try carefully working through this article Usernames and passwords are not saved. Especially but not limited to, see under 'Remember Password prompt is not displayed.'

more options

Make sure you do not run Firefox in permanent Private Browsing mode (Always use Private Browsing mode; Never Remember History).

  • Options/Preferences -> Privacy & Security
    Firefox will: "Use custom settings for history"
  • remove checkmark: [ ] "Always use Private Browsing mode"

Note that you can double-click either username and password filed in the Password Manager to edit these fields or use the right-click context menu.