Pomoc pśepytaś

Glědajśo se wobšudy pomocy. Njenapominajomy was nigda, telefonowy numer zawołaś, SMS pósłaś abo wósobinske informacije pśeraźiś. Pšosym dajśo suspektnu aktiwitu z pomocu nastajenja „Znjewužywanje k wěsći daś“ k wěsći.

Learn More

screen resolution issue

  • 3 wótegrona
  • 1 ma toś ten problem
  • 1 naglěd
  • Slědne wótegrono wót DJoeri

more options

1. when clicking on a menu bar item, i get a double view , very small of what the dropdown menu should look like, and it is not stable: it tries to zoom in/out. 2. on the same menu item , i get the dropdown sometimes in very large view . 2. when clicking on a link in google with the right mous button, you normally get "open in a separate tab,..." Instead i get a preview of the full browser screen.

To view the screenshots of the problem:

http://i1285.photobucket.com/albums/a596/djoeri1/firefox_issue_zpsf7f2061a.png http://i1285.photobucket.com/albums/a596/djoeri1/firefox_issue_2_zps8401bc22.png http://i1285.photobucket.com/albums/a596/djoeri1/firefox_issue_3_zps6637099e.png

1. when clicking on a menu bar item, i get a double view , very small of what the dropdown menu should look like, and it is not stable: it tries to zoom in/out. 2. on the same menu item , i get the dropdown sometimes in very large view . 2. when clicking on a link in google with the right mous button, you normally get "open in a separate tab,..." Instead i get a preview of the full browser screen. To view the screenshots of the problem: http://i1285.photobucket.com/albums/a596/djoeri1/firefox_issue_zpsf7f2061a.png http://i1285.photobucket.com/albums/a596/djoeri1/firefox_issue_2_zps8401bc22.png http://i1285.photobucket.com/albums/a596/djoeri1/firefox_issue_3_zps6637099e.png

Wšykne wótegrona (3)

more options

hello, first of all please see if updating firefox to version 19 is already addressing the issue.

then please try updating your graphics driver, or in case this doesn't solve the issue or there is no new version available at the moment, disable hardware acceleration in firefox > options > advanced > general.

more options

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe mode start window or otherwise make changes.
more options

Hello , i upgraded to Firefox 19, and since this is a brand new PC, i also performed a "restore to factory settings". I'm also using the default theme because i did not do any configuration to this pre-installed PC. I disabled all add-ons and extensions before i posted this problem.

Leaves me only with the option of diabling the hardware accelaration, and upgrading the graphics driver if there would be one available.

I don't understand why the graphics driver would be an issue, because both Chrome and Explorer are running fine on this machine, so to me this seems a pure Firefox issue.

I wlll however try to find an upgrade for the driver, and if it would fix something, i will update the post. Untill then, Chrome is the only option i have for the moment, because with this bug i cannot use any menu of Firefox.