Pšašanja ze slědujucym wobznamjenim pokazaś: Wšykne pšašanja pokazaś

uBlock Origin on msn.com

uBlock Origin has stopped working on msn.com and I have tried everything I can think of to get it to work. It works on other websites but not on msn.com. When I try to … (cytajśo wěcej)

uBlock Origin has stopped working on msn.com and I have tried everything I can think of to get it to work. It works on other websites but not on msn.com. When I try to use the element picker or element zapper, the entire page is selected when I hover.

I'm a novice using Firefox (up-to-date and also the latest version of uBlock Origin. uBO does work on other websites. Trying to report the problem on GitHub has not helped.

I'm on a Win 10 Pro 64 bit PC.

Thank you!

Pšašany wót wužywarja Harster pśed 11 minutami

Lost Facebook content after refresh

Hi, I lost my FB content after refreshing,but I can still login. I went into about:profiles and found 2: 1. Profile:default-13 digits, the first line showing "no" RENAME… (cytajśo wěcej)

Hi, I lost my FB content after refreshing,but I can still login. I went into about:profiles and found 2: 1. Profile:default-13 digits, the first line showing "no" RENAME REMOVE SET AS DEFAULT PROFILE LAUNCH PROFILE IN NEW BROWSER 2. Profile:MY NAME

  This is the profile in use and it cannot be deleted
  first line showing "yes"
  ONLY RENAME BUTTON AVAILABLE

I would go for the second since has my name on it and "it cannot be deleted, but, It doesnt have the "launch profile in new browser> I wish to hear from you before I do anything thanks

Pšašany wót wužywarja dona pśed 4 góźinami

Screen Refresh

Your advise to hold the F5 button and left click the screen refresh is not a fix to the fact that Firefox will not refresh itself most of the time on my Windows 10/64 mac… (cytajśo wěcej)

Your advise to hold the F5 button and left click the screen refresh is not a fix to the fact that Firefox will not refresh itself most of the time on my Windows 10/64 machine. Chrome and Edge do not have this problem on my machine, and I prefer Firefox so I wish you'd fix the issue instead of offering workarounds.

Thank you,

Nick Langdon, Sacramento

Pšašany wót wužywarja nlangdon pśed 4 góźinami

Firefox takes a very long time to "become functional" and is slow/not responding

I reasonably (i.e. with evidence) suspect that my mid-2010 17" MacBook Pro computer has extremely bad malware (firmware infection or hardware trojan) on it. It may be irr… (cytajśo wěcej)

I reasonably (i.e. with evidence) suspect that my mid-2010 17" MacBook Pro computer has extremely bad malware (firmware infection or hardware trojan) on it. It may be irrelevant, or it may not be. At some point in the past, I managed to find malware associated with my installation of Firefox through VirusTotal and a free program that is integrated with VirusTotal. I should be able to provide the allegedly infected files if needed.

It takes my version of Firefox up to at most about an hour and a half to "warm up" and become functional after starting. I have an add-in which doesn't fully "load up" during the "non-functionality time." The symptom in Firefox itself is that a new tab will be blank. Once I am able to create a new tab and it shows the shortcuts then I know that the browser is functional. I say functional, but the pages load slower than they probably should and very frequently the application doesn't respond and has the spinning beach ball.

Sometimes I get error messages that there is a problem with the connection. A ping in Terminal doesn't show any issue with my connection as far as the operating system is concerned. Gmail frequently has connectivity issues. The slowness of website loading itself appears to be an issue with the infected operating system. At least I have issues with Safari slow web page loading.

Pšašany wót wužywarja skweiler pśed 7 góźinami

Certain videos stop playing/cant be played

Starting recently my FF(v102 &103) is not able to play certain videos anymore. The space for the video is on the page as are the control elements, play/pause, quality… (cytajśo wěcej)

Starting recently my FF(v102 &103) is not able to play certain videos anymore. The space for the video is on the page as are the control elements, play/pause, quality, volume, etc, all fully functional. Just the video isn't starting. They do for a while after a restart but inevitably will stop doing so after an hour of use. I havn't been able to figure out what destroys the capability to play videos, but I narrowed it down to certain types. As far as I can tell its MP4 videos in general while on Youtube its AVC1 videos that are not playing. VP9s and ogvs work fine even after the video capability of the browser has been lost. I'Ve check in about:conifg and everything is set to true in terms of media.*

Pšašany wót wužywarja michkov pśed 1 tyźenjom

Slědne wótegrono wót wužywarja michkov pśed 13 góźinami

Complete hang when accessing the World of Tanks website

When you visit a specific page on the site from the theme, after a few seconds, the computer freezes completely. Such that even the mouse stops moving. I checked several … (cytajśo wěcej)

When you visit a specific page on the site from the theme, after a few seconds, the computer freezes completely. Such that even the mouse stops moving. I checked several times - the problem is connected precisely with Firefox and with this page and nothing else. On the third hang, the firefox.exe file was even deleted and I reinstalled it with the transfer of the profile. Closing this page until it has time to boot has solved the problem of computer freezing. Is this observed in everyone? https://worldoftanks.ru/ru/news/special-offers/wot-12th-anniversary/

Pšašany wót wužywarja chimmag pśed 3 dnjami

Slědne wótegrono wót wužywarja chimmag pśed 14 góźinami

Firefox has become slow to open tabs - please see details

I can really use some help. Odd Firefox behavior. Been using Firefox forever. And the same way every day. Same way. Have a working group of 88 sites I open after starting… (cytajśo wěcej)

I can really use some help. Odd Firefox behavior.

Been using Firefox forever. And the same way every day. Same way. Have a working group of 88 sites I open after starting Firefox. Usually takes 2-3 minutes tops for all to be readied. Now taking 10-12 minutes or more. Just last few days.

I have three versions of Firefox. Right now main is 91.12 ESR which updated a few days ago. Also 91 ESR portable and 102.1 ESR Portable. All act the same. All used the same profile, copied from one to another.

Things do change so I see that my ESET antivirus updated and could be it. Turning ESET off temporarily made no difference.

Opening the session does use 100% CPU, but that is not new. Always has pegged. Comes down to normal when all opened. Single sites open as expected. And after all sites opened, FF acts as it always did with no issues. Its just loading all the tabs that is the issue.

ODD Note: If I open the 91 ESR profile, then Startup Cache folder, clear the cache from about: Support, it does not delete the files. Yet that IS the profile being used. On at least one of the portables, that works as expected. If I delete the Startup cache files and open FF 91 ESR, it does not rebuild them. Makes me think it is using a different profile, but I am sure it is not.

I cannot try Safe Mode as the Session Manager would not be there to open the saved session. I may try turning off some Add-ons to see if a conflict, maybe with something added or updated recently.

Connection speeds have not changed and are above 400 Down and 150 Up.

As mentioned, this has worked for years. Sometimes with as many as 120 tabs. So it has to be a recent change.

I do have changes made to about:config but no idea where to try to make changes there to sleuth this issue. Happy to post the changed items, though long list.

Can anyone help at all? Anything more I can tell you?

Windows 10 latest build.

Pšašany wót wužywarja in4m8n pśed 2 dnjoma

Slědne wótegrono wót wužywarja in4m8n pśed 17 góźinami

Browser Completely Unresponsive

Recently Firefox started "crashing." It would be running just fine, and then websites would just stop loading. If I clicked a link or searched for something, it would be … (cytajśo wěcej)

Recently Firefox started "crashing." It would be running just fine, and then websites would just stop loading. If I clicked a link or searched for something, it would be stuck loading until I restarted Firefox. I tried restarting my computer as well, but that didn't work either, as the issue just came back within a few hours.

Sooo I went to google to search for answers. I got to a forum (https://support.mozilla.org/en-US/questions/881250) that seemed promising, and edited my network.http.max-connections value from 900 to 48, as the chosen answer suggested. I figured if it didn't work, I could always just change it back.

How wrong I was.

Not only did it not work, it prevented me from doing anything. Now when I open Firefox, nothing loads. I can see the toolbar, search bar, and my bookmarks, but the actual screen is blank. No widgets with my frequently visited sites and some news stories, no homepage, just blankness. When I enter a url or do a random search or even try to open about:config, nothing happens. It doesn't even show a loading icon.

I attempted to refresh Firefox, but it got stuck in the loading stage, which I attributed to my already breaking it somehow. So I uninstalled and reinstalled Firefox. But no dice. It's still entirely unresponsive.

Any help would be appreciated. Please keep in mind I'm largely computer illiterate!

Pšašany wót wužywarja hanentr pśed 2 dnjoma

Slědne wótegrono wót wužywarja hanentr pśed 20 góźinami

Facebook Messenger will not load. Firefox was updated to 103.0.2 (64-bit) on August 9, 2022. Loads and works properly in Chrome

Facebook Messenger will not load. Firefox was updated to 103.0.2 (64-bit) on August 9, 2022. Was working prior to that update. Loads and works properly in Chrome. Have cl… (cytajśo wěcej)

Facebook Messenger will not load. Firefox was updated to 103.0.2 (64-bit) on August 9, 2022. Was working prior to that update. Loads and works properly in Chrome. Have cleared cookies and cache.

Pšašany wót wužywarja rsnell1 pśed 21 góźinami

Firefox Freezes when I copy links

Over the past few weeks, any time I copy a link, whether it's an email address or a URL, from within any page while using Firefox, FF will freeze? Pause? not respond.. fo… (cytajśo wěcej)

Over the past few weeks, any time I copy a link, whether it's an email address or a URL, from within any page while using Firefox, FF will freeze? Pause? not respond.. for 5 - 15 seconds. I've not done a reset yet.. Windows 11, 16GB RAM, 2GB Video, religiously updated and maintained laptop

Pšašany wót wužywarja BRAM SCOLNICK pśed 23 góźinami

"Something Went Wrong" message on Firefox ONLY when trying to make Messenger voice or video calls

I've spent quite a bit of time on this. This error is on Firefox only, has been continuous for I believe three days. I troubleshot everything that I know to be possible. … (cytajśo wěcej)

I've spent quite a bit of time on this. This error is on Firefox only, has been continuous for I believe three days. I troubleshot everything that I know to be possible. My camera and microphone work just fine everywhere but on Messenger using the Firefox browser...

Pšašany wót wužywarja beckykale.1 pśed 23 góźinami

Very slow loading pages and videos

Loading regular pages like HomeDepot or Wellsfargo are very slow. Can take 30 sec. Videos from CNN or Youtube can take 1 min top load if at all. I have gigabit internet … (cytajśo wěcej)

Loading regular pages like HomeDepot or Wellsfargo are very slow. Can take 30 sec. Videos from CNN or Youtube can take 1 min top load if at all. I have gigabit internet and pages load withing 2 sec on Microsoft Edge. I have tried complete removal and reinstallation of Firefox. I have default theme and no extensions installed. I have tried turning off Norton 360 firewall and antivirus, starting Firefox in safe mode, starting Windows 10 in safemode. Nothing helps. Have not only scanned computer with Norton but also with Malwarebytes and found no adware/ viruses. HTML5 seems to be working fine according to a diagnostic page I visited. Firefox works great on my laptop from same internet connection. Have 40 gigabytes free space on disk drive. Please help

Pšašany wót wužywarja bperryiii pśed 1 dnjom

not responding

The browser is open but every time I click on something it won't respond and I keep on clicking my mouse until it respond. It also pop up with browser not responding. I… (cytajśo wěcej)

The browser is open but every time I click on something it won't respond and I keep on clicking my mouse until it respond. It also pop up with browser not responding. It's starting to get annoying same as typing words the letters won't pop up until a few seconds later. Same goes with deleting too. It won't delete as I keep on pressing delete, it will start deleting 5 seconds later.

Pšašany wót wužywarja crab2675 pśed 1 dnjom

Gmail and Google Drive

I cannot upload files to Google Drive (tells me there are 93 hours left), and it takes several reload tries to log into my gmail account. This has been happening for the… (cytajśo wěcej)

I cannot upload files to Google Drive (tells me there are 93 hours left), and it takes several reload tries to log into my gmail account. This has been happening for the last two weeks. What gives?

Pšašany wót wužywarja bierstadttlovr pśed 1 dnjom

Firefox 103.0.1; extremely slow startup, VAAPI error

//Firefox 103.0.1; Linux 5.10; Debian 11.4.0; xserver-xorg 1:7.7; Nvidia 515.57 driver// After clicking on ->Web Browsing -> Firefox there is NO visible response f… (cytajśo wěcej)

//Firefox 103.0.1; Linux 5.10; Debian 11.4.0; xserver-xorg 1:7.7; Nvidia 515.57 driver// After clicking on ->Web Browsing -> Firefox there is NO visible response for 26 seconds... then a normal application window opens and Firefox appears to be operating normally. Opening via command line gives the following "error/information" message(s): glxtest: VA-API test failed, failed to initialize VAAPI connection. For the TWENTY-SIX seconds(!) Firefox is apparently trying to connect to a service that is not available. Is there something in "Settings" or in "about:config" that I can do to skip the "glxtest" and/or other glx VAAPI related configuration options? Or, alternatively, am I missing something in the X-window configuration or another library package that is necessary to support the VA-API feature? The Nvidia driver indicates it is providing "GLX server" version 1.4 . [Troubleshooting information / Share Data attached]

Pšašany wót wužywarja ugene85643 pśed 4 dnjami

Slědne wótegrono wót wužywarja ugene85643 pśed 1 dnjom

I can't see my embeded map on my website

Hey there, I have a business website "Annapolis Taxi Cab" and I'm facing to show my embedded map on header position of website. I've posted on my groups but no one helps … (cytajśo wěcej)

Hey there, I have a business website "Annapolis Taxi Cab" and I'm facing to show my embedded map on header position of website. I've posted on my groups but no one helps me. Kindly help me to troubleshoot this problem. Thanks in Advance.

Pšašany wót wužywarja infoannapolistaxiservices pśed 2 dnjoma

Slědne wótegrono wót wužywarja infoannapolistaxiservices pśed 2 dnjoma

Yahoo mail crashes after playing a downloaded video

I'm on Firefox 103.0.2 64 bit on Windows 10. For the last few months when I play a video of any format that I received as an attachment in Yahoo mail everything works as … (cytajśo wěcej)

I'm on Firefox 103.0.2 64 bit on Windows 10. For the last few months when I play a video of any format that I received as an attachment in Yahoo mail everything works as it should until I play the video. After the video is played from the downloaded file Yahoo mail closes. It always happens this way. I first thought it was Yahoo mail but I have another tab with Edge and Yahoo mail on that browser. It doesn't happen when I use Edge to download the video and play it. I use the same player, VLC, to play the video on both browsers. It has worked fine for years.

I am a big fan of Firefox and have used it as long as it has been out. I have convinced all my friends and relatives to use it as well.

Pšašany wót wužywarja avery1317 pśed 2 dnjoma

facebook messenger video

i use firefox for facebook messenger video calls. was working 3 days ago and now i cant video call on firefox but i can on google chrome. nothing weong with internet conn… (cytajśo wěcej)

i use firefox for facebook messenger video calls. was working 3 days ago and now i cant video call on firefox but i can on google chrome. nothing weong with internet connection but i did have a couple of firefox updates and completed those. i have a feeling one of the updates cause me not to be able to video call anymore from firefox any help thanks

Pšašany wót wužywarja scorpion9er pśed 2 dnjoma