Hilfe durchsuchen

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Ho0w do I get Firefox 12.0 to see the Scorch plugin that I recently installed? It doesn't show in "about:plugins"

  • 20 Antworten
  • 2 haben dieses Problem
  • 1892 Aufrufe
  • Letzte Antwort von ardvark

more options

The Scorch plugin that I installed can be found here...

http://www.sibelius.com/cgi-bin/download/get.pl?com=sh&prod=scorch

How do I get Firefox to see and use it? It doesn't show in "about:plugins"

The RAM for the video chipset is actually 64 MB's. The entry in the "troubleshooting information" says "unknown."

Thanks in advance for any help! :-)

Ausgewählte Lösung

Does it work if you copy the plugin to the plugins directory in Firefox's program directory? The plugin will have a filename that begins with "np" and ends with ".dll" and will probably be in a directory called "Sibelius" or possibly in C:\Windows\System32. Possibly that plugin is one that Firefox normally will not look for, so you have to put it where Firefox can find it.

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (20)

more options

Ausgewählte Lösung

Does it work if you copy the plugin to the plugins directory in Firefox's program directory? The plugin will have a filename that begins with "np" and ends with ".dll" and will probably be in a directory called "Sibelius" or possibly in C:\Windows\System32. Possibly that plugin is one that Firefox normally will not look for, so you have to put it where Firefox can find it.

more options
more options

First, please update to Firefox 19. The version you are running is extremely old and out of date, leaving you vulnerable to many security issues on the web.

Scorch was blocked because it is causing many many crashes and other stability issues in Firefox. You can re-enable it if you want, but it's highly recommended against.

more options

Thank you all for your help, problem solved!

I'm running version 12 because I have an older system that only has 768 MB's of system memory. The video chipset uses a portion of this memory so I'm trying to use older (and newer) programs that use less memory. Plus, I don't know if all the extensions I need would work with version 19.

Also, version 12 was the last to scroll the way I like. When I upgraded to version 13 on my laptop with Ubuntu 10.04, I happened to find a forum post that gave the settings adjustment (two sets of numbers) that got it back close to the way it was before.

Thanks again. :-)

Geändert am von ardvark

more options

Actually, version 19 uses alot less memory than version 12 due to a bunch of recent efforts to improve it. Plus, any extensions that work in 12 will work in 19. So that, plus the security issues, should be reason enough to update.

more options

As posted above by cor-el scorch is likely to crash Firefox 18 and above.

Are you able to find any suitable alternative to that, it seems fairly specialised. You could also try forums related to that plugin to see if there is any likelihood of it being made to work with current Firefox releases.

(Otherwise ESR springs to mind as an unsupported temporary fix)

EDIT
As you are on Windows. If you need Scorch consider installing Firefox portable as an additional browser to run an older version of Firefox and use that only when Scorch is needed, use the current Firefox Release (Currently Firefox 19) for day to day browsing.

Geändert am von John99

more options

Hi John and Tyler...

Actually, my windows system is going to become, Lord willing, a public access station here in my apartment complex in the very near future. Scorch seems to work fine in this version as I've had no problems so far. I would like to have as many plugin options available as possible for people to use.

I also read on a another thread that when the OP upgraded to version 19, his extensions suddenly cause the system to slow down and he/she had to get rid of some of them. Please see here...

https://support.mozilla.org/en-US/questions/951411

Along with the issue with Scorch, I'm just not seeing the somewhat improved security improvements overriding these deficiencies. Version 12 works fine on this system. If nothing else, I can post a note next to the computer, "This computer uses Firefox 12. It is not as secure as newer versions. Use at your own risk."

While not perfect (and what security arrangement is,) I have K-9 Web Protection installed and it's set to block any suspicious sites, along with MSE antivirus (other free AV's are only for personal use.) It's the best that I can do for free and with the limited system resources.

Best wishes...

Geändert am von ardvark

more options

Espicially since you are using this is a public access computer you should update to Firefox 19, and keep it up to date (along with Flash, etc.) Just to illustrate how sever the issue is, read https://www.mozilla.org/security/known-vulnerabilities/firefox.html. All the security fixes from Firefox 13 and up are in 12, and since they are publicly visible, they can be exploited in Firefox 12 with little effort. Plus, as I've said, Firefox 12 is much slower, more resource intensive, and has less support for the modern web than Firefox 19 has. As for the one user you saw, I work in Firefox User Advocacy and read reports of user issues all day long and have never seen that issue. It's likely the user was having another problem and mis-attributed it to the Firefox 19 update. So please, for the web and for the users of your computer. Running out of date software not only affects you, it affects billions of people.

more options

Hi Tyler...

What is your impression of the thread I mentioned? I edited my post to provide the link. Also, is there a way to make sure all my extensions are compatible with 19 before upgrading, if I were to do that?

Thanks...

Geändert am von ardvark

more options

The user didn't even say what he did exactly, just that "It worked". It could be he had a malware extension causing Firefox to slow down or something else. You can't draw conclusions from something that vague that Firefox 19 is bad when millions of users are using it happily every day.

more options

Is there a way to make sure all my extensions are compatible with 19 before upgrading, if I were to do that?

Thanks...

more options

They are. After Firefox 10 all extensions are set to be compatible with future versions of Firefox. You may need to update a few of them if they are very old, but if they work in 12 they will work in 19.

more options

Hi Tyler...

Ok, I went ahead and upgraded to version 19. It looks identical to 12 and it runs scorch, too! And you were right, all the extensions were reported as compatible. Thanks for your help!

Best wishes...

more options

See, I told you so ;) Now just make sure Firefox is set to update automatically in the future and you'll never have to worry about it again ;)

more options

Sorry, guys, I had to go back to version 12.

Version 19 cause flash playback to slow down enough to where games and videos were crawling and very choppy. That's a deal breaker for me. The residents will expect better than that. I know I wouldn't like it. :-(

Best wishes...

more options

Please use another browser then instead of Firefox is you aren't going to update. Use IE 10 or Chrome, but at least use something up to date.

more options

The first problem I expected you to find was that Scorch would not work in Firefox 19 given the information in the 2nd reply. However looking at the linked block request I now see that it is only blocked on Mac's and not on Windows.

The Flash problem may be fixable

  1. ensure it is the latest updated Flash Player version (Note IE & Firefox use different types of Flash software, and sometimes version numbers do not agree, but both need updating separately)
    With Flash Player enabled and using Firefox visit:
  2. try experimenting with Adobe's protected mode settings,
    set off, instead of ( I think the default ) set on.

That last suggestion is a bit of a longshot, but for a while now protected mode has been causing various problems for some users if Windows Vista or later is used.

Geändert am von John99

more options

Hi guys...

Yeah, flash player is up to date and works fine (again) with version 12. To be honest, I'm not going to try to upgrade again. I'll just post a warning next to the computer warning of security limitations. I will look and see if Chrome has an extension similar to Public Fox. If so, I might try that. It's the best I can do for free and with an older system. The money I had available to spend went to the hardware I needed to allow the system to be able to connect to the internet where it will be located, along with an additional memory stick.

Thanks again for all your guy's help! :-)

Best wishes...

more options

The more a computer is used the higher the risks with using insecure software.

Not only do you risk your own and other users data and privacy there is also the risk that due to malware it will stop working, and you may have difficulty fixing it.

more options

Hi John...

There's nothing else I can really do. The system is several years old and is on the slow side, even though the memory upgrade helped it quite a bit. I had to try and find a balance between security and functionality. People are going to want to watch videos and play online games, most of which require flash or java. Neither one will be the best (security or functionality) but it will work. That's the main thing. I would try Chrome except I could not find an extension that was identical to Public Fox.

A warning notice was already written up (about the decreased security) and will be posted when the computer is put in place.

Thanks again for the help. This will be my last post on this particular thread.

Geändert am von ardvark