Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Telefonnummer anzurufen, eine SMS an eine Telefonnummer zu senden oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Hyperallergic Magazine won't load in Firefox

  • 4 Antworten
  • 0 haben dieses Problem
  • 2 Aufrufe
  • Letzte Antwort von jonzn4SUSE

more options

When I click on the link for Hyperallergic Magazine, the page doesn't load. I don't have it blocked in Notifications. I have allowed pop-up windows for it. I can't figure out what else might be preventing it from loading. It is free. I don't have this problem with any other website that I know of. I'm running the latest version of Firefox & have Windows 11 on a one-year-old PC. I didn't have this problem in my old computer, which ran Windows 7. Please help. Thanks.

When I click on the link for Hyperallergic Magazine, the page doesn't load. I don't have it blocked in Notifications. I have allowed pop-up windows for it. I can't figure out what else might be preventing it from loading. It is free. I don't have this problem with any other website that I know of. I'm running the latest version of Firefox & have Windows 11 on a one-year-old PC. I didn't have this problem in my old computer, which ran Windows 7. Please help. Thanks.

Ausgewählte Lösung

Thanks for your suggestions.

After I posted my problem, I right-clicked the link in the Google results for Hyperallergic Magazine & tried each one of its options. When I got to Ad Blocker, I discovered I could turn it off for the website Hyperallergic. Voila! There came Hyperallergic Magazine.

I know that some websites don't allow access with an ad blocker, but there's always a pop-up window to warn readers. Not Hyperallergic. Readers can't even get to pixel one with it.

Hope this helps others.

Diese Antwort im Kontext lesen 👍 1

Alle Antworten (4)

more options

Show us what you're seeing. The site works for me. see screenshot

Did you try with Firefox in 'Troubleshoot Mode'?

Did you clear your browser cache? https://support.mozilla.org/en-US/kb/clear-cookies-and-site-data-firefox

Try Clear all items for a single site. https://support.mozilla.org/en-US/kb/remove-websites-address-bar-suggestions

You can also try Refresh Firefox. https://support.mozilla.org/en-US/kb/refresh-firefox-reset-add-ons-and-settings

If you're running Windows Pro version, I would test in the Sandbox to confirm. https://www.howtogeek.com/399290/how-to-use-windows-10s-new-sandbox-to-safely-test-apps/

Hilfreich?

more options

Are you able to visit *hyperallergic.com* directly?

Try changing DNS over HTTPS (DoH) to "Off" or "Max Protection" and in Connection Settings change "Use system proxy settings" to "No proxy".

Hilfreich?

more options

Ausgewählte Lösung

Thanks for your suggestions.

After I posted my problem, I right-clicked the link in the Google results for Hyperallergic Magazine & tried each one of its options. When I got to Ad Blocker, I discovered I could turn it off for the website Hyperallergic. Voila! There came Hyperallergic Magazine.

I know that some websites don't allow access with an ad blocker, but there's always a pop-up window to warn readers. Not Hyperallergic. Readers can't even get to pixel one with it.

Hope this helps others.

Hilfreich?

more options

Mark this issue as resolved if you have no further questions and have a nice day.

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.