Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Telefonnummer anzurufen, eine SMS an eine Telefonnummer zu senden oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Firefox displays white area below the footer bar on certain webpages, whereas other browsers do not

more options

I set up a website for my wife a while ago. Most recently we noticed that some (not all) of our pages are not shown correctly when we use Firefox as browser. Specifically, when you open a webpage and scroll down as far as you can, there is a certain white area at the very bottom visible, below the footer. Now, if you wait a small amount of time, then scroll a little up and down again, the white border is not longer there and the page appears as it should.

Example pages for this behavior are: https://praxis-weinhold-schattentherapie.eu/entspannung/ https://praxis-weinhold-schattentherapie.eu/praxis/ https://praxis-weinhold-schattentherapie.eu/ueber-mich/

It is not happening e.g. with: https://praxis-weinhold-schattentherapie.eu/unterkuenfte-und-impressionen/ https://praxis-weinhold-schattentherapie.eu/angebote-und-kontakt/ Example screenshots are attached.

This strange behavior cannot be recognized with other browsers, we tried Chrome as well as Edge. Many thanks in advance for any ideas on how to adress this! Best regards Carsten

I set up a website for my wife a while ago. Most recently we noticed that some (not all) of our pages are not shown correctly when we use Firefox as browser. Specifically, when you open a webpage and scroll down as far as you can, there is a certain white area at the very bottom visible, below the footer. Now, if you wait a small amount of time, then scroll a little up and down again, the white border is not longer there and the page appears as it should. Example pages for this behavior are: https://praxis-weinhold-schattentherapie.eu/entspannung/ https://praxis-weinhold-schattentherapie.eu/praxis/ https://praxis-weinhold-schattentherapie.eu/ueber-mich/ It is not happening e.g. with: https://praxis-weinhold-schattentherapie.eu/unterkuenfte-und-impressionen/ https://praxis-weinhold-schattentherapie.eu/angebote-und-kontakt/ Example screenshots are attached. This strange behavior cannot be recognized with other browsers, we tried Chrome as well as Edge. Many thanks in advance for any ideas on how to adress this! Best regards Carsten
Angefügte Screenshots

Ausgewählte Lösung

Wanted to close the loop here, it seems I was able to adress the issue.

2 things were necessary:

1st, my hoster provides a speed optimizer plugin and there I had to dissable the lazy-load option of pictures. 2nd, on my wordpress theme I had to disable footer-widgets (lucky that I do not need those at the moment).

Maybe those are just adressing the symptom and not the rootcause, but for the time being this is okay for me.

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (9)

more options

Did you try Firefox in Safe Mode? https://support.mozilla.org/en-US/kb/diagnose-firefox-issues-using-troubleshoot-mode#search104 I'm not seeing the issue with none of the links. see screenshot

Hilfreich?

more options

I just tried the Safe Mode and the issue persists.

Hilfreich?

more options

But good to know that not everybody has the problem. On our end, my PC and also the laptop of my wife both show the issue...

Hilfreich?

more options

Let me boot to windows and see what happens.

Hilfreich?

more options

In the mean time. Try updating one of them to 122.0 and see what happens.

Hilfreich?

more options

If you're running a pro version of windows try this. This would be helpful for testing your work. https://www.howtogeek.com/399290/how-to-use-windows-10s-new-sandbox-to-safely-test-apps/

Geändert am von jonzn4SUSE

Hilfreich?

more options

No issue for me in Windows. see screenshot Someone closer to Dev should chime in soon.

Hilfreich?

more options

okay, I updated to 122 now, but no changes. It looks like the issue shows only if I grab the slider on the right side of the window with the mouse and go all the way down to the bottom of the page by mouse movement. It does not show when I scroll the page down with the mouse wheel. Does that make sense to anybody?

Hilfreich?

more options

Ausgewählte Lösung

Wanted to close the loop here, it seems I was able to adress the issue.

2 things were necessary:

1st, my hoster provides a speed optimizer plugin and there I had to dissable the lazy-load option of pictures. 2nd, on my wordpress theme I had to disable footer-widgets (lucky that I do not need those at the moment).

Maybe those are just adressing the symptom and not the rootcause, but for the time being this is okay for me.

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.