Fragen mit folgendem Schlagwort anzeigen: Alle Fragen anzeigen

Weird google chat connection issue

I am having an odd problem. For years now, I have always used Gmail and its integrated chat function on a daily basis through Firefox. I upgraded to their new chat a whil… (Lesen Sie mehr)

I am having an odd problem. For years now, I have always used Gmail and its integrated chat function on a daily basis through Firefox. I upgraded to their new chat a while ago with no problems until yesterday.

Starting yesterday, Gmail started getting a bit choppy with me in Firefox on my home connection. Google chat, if it loads at all, will very quickly tell me that it is unable to connect to individual conversations. Indeed, the windows for those conversations will not even load. This is the same regardless of whether I try to load chat through the main Gmail window or if I try to load chat directly at chat.google.com. The site works fine when I test it through Chrome. I have tried clearing cookies and refreshing the site data. It does not seem to matter if I am in incognito mode, so I don't think this is an extension problem. I've added exceptions for my antivirus, so I don't think it's that either.

The REALLY odd thing, however, is that the problem apparently seems to appear only when I am using Firefox and I have my computer connected to my router over ethernet. Firefox loads chat fine when my computer is just on wi-fi (and, again, seems to be fine regardless of whether I'm on ethernet or wi-fi when it comes to Chrome).

I'm not quite sure what to make of this. Other websites seem to be loading in Firefox as normal, regardless of whether I'm on ethernet or wi-fi. Perhaps the only other notable connection problem is that I have had problems with buffering on Spotify that has cropped up at roughly the same time (this one happens on both Chrome and Firefox).

It may well be that my ethernet cable got damaged somehow overnight, but given the fact that other websites have been fine and that I load Gchat fine when using Chrome, I figured I'd ask here to see if there is something I can check on the software side of things because given the setup up in my apartment, restringing a new ethernet cable would be a bit of a hassle. I'm happy to provide any additional information or logs that I can, but I only consider myself an educated layperson when it comes to computers, so I'm not sure what to attach that could be helpful.

Thank you in advance!

Gefragt von WebSpaceships vor 1 Tag

Letzte Antwort von WebSpaceships vor 13 Stunden

"The connection was reset" on localhost for local React project (works in all other browsers)

Trying to load the page http://localhost:3000/ in Firefox shows an error message: "The connection was reset" The Browser Console shows no messages when trying to connect,… (Lesen Sie mehr)

Trying to load the page http://localhost:3000/ in Firefox shows an error message: "The connection was reset"

The Browser Console shows no messages when trying to connect, and the error appears instantly. The page loads fine on all other browsers.

I also tried installing Firefox Developer Edition (first run on machine, no extensions) and I see the same behavior.

Firefox 101.0.1 (64 bit) macOS 11.4

Gefragt von Marcelo Gheiler vor 14 Stunden

https://community.adobe.com "You are not allowed to access this site"

Firefox won't connect to "https://community.adobe.com" Error "You are not allowed to access this site" Disabled all add-ons didn't fix it! Works fine in Chrome, Etc … (Lesen Sie mehr)

Firefox won't connect to "https://community.adobe.com" Error "You are not allowed to access this site" Disabled all add-ons didn't fix it! Works fine in Chrome, Etc

Gefragt von acct3 vor 1 Woche

Letzte Antwort von acct3 vor 2 Tagen

Reinstalled Firefox and got new monitor. Now webpages don't load properly.

I had issues with Firefox and reinstalled it. My monitor was cracked so bought a new monitor. Now web pages don't load properly. If on a message board or looking at email… (Lesen Sie mehr)

I had issues with Firefox and reinstalled it. My monitor was cracked so bought a new monitor. Now web pages don't load properly. If on a message board or looking at emails, lines separating each post or email are missing. This happens throughout the web. separating lines, boxes are missing. It's like 90% of the page loads and then some parts don't. I've tried all the troubleshooting answers from Mozilla. Nothing works. Never had this issue for years of using Firefox. All of a sudden, web pages all look different. It can't be the monitor because the computer tells the monitor what to display. So something must have changed when I reinstalled Firefox. I've added a picture below of how the Ticketmaster page loads. It would always show each individual seat. Now most of the empty seats have disappeared along with the line separating each row. Makes it almost impossible to decipher the webpage. The blue dots are seats still for sale. The empty rows should also have dots representing each and every seat, but now only about 50% of the seats actually display. Anyone have any ideas on what is going wrong? Driving me absolutely crazy. Ruined my ability to surf the web. Every page is missing something. Usually separating lines. Any ideas?

Gefragt von centralpark212 vor 5 Tagen

Letzte Antwort von centralpark212 vor 3 Tagen

Lost ONLY browser connection on wifi source laptop although windows test states it is fine.

2 laptops were syned to your browser , this one is windows 8 and uses a ethernet cable the other one is on wifi and windows 11 which all of a sudden is not responding to … (Lesen Sie mehr)

2 laptops were syned to your browser , this one is windows 8 and uses a ethernet cable the other one is on wifi and windows 11 which all of a sudden is not responding to load the websites although after running on it prefectly until this morning, the windows troubleshooter shows the wifi signal is connected and fine, please check and advise.

Gefragt von sbootech vor 4 Tagen

Youtube videos constantly stutter after using the seek bar

Hi all, Despite all my searching, I have not been able to find a solution to this issue that works for me. When I start watching a youtube video, it plays fine, zero inte… (Lesen Sie mehr)

Hi all,

Despite all my searching, I have not been able to find a solution to this issue that works for me. When I start watching a youtube video, it plays fine, zero interruptions. However the moment I touch the seek bar, pause the video for a moment, anything that interrupts the playback, I cannot watch more than 2 seconds of video before it will pause as if buffering for a few seconds, play again for a few seconds, pause again etc etc. over and over and over, making it impossible to watch any video at that point. Refreshing the page will fix it, but if I have to use the seek bar to get back to where I was, then the exact same issue will re-occur.

There is zero issue with playback on other browsers, such as chrome or edge.

I have tried enabling/disabling hardware acceleration, various codecs, user agents, refreshed firefox, started it in troubleshooting mode etc, nothing has helped.

Gefragt von Wixted vor 6 Tagen

Letzte Antwort von Wixted vor 5 Tagen

Firefox browser issues

When I first launch firefox, I see all the images on my Yahoo homepage (Yahoo is set to my homepage on firefox). But, when I clear history, and re-launch firefox, not all… (Lesen Sie mehr)

When I first launch firefox, I see all the images on my Yahoo homepage (Yahoo is set to my homepage on firefox).

But, when I clear history, and re-launch firefox, not all the images are there. Sometime very distorted pages come up.

I have a Dell inspiron laptop, and I spoke with the Dell technician, who refreshed firefox--that didn't work.

Then he re-installed firefox.

That didn't work either.

He checked all firefox settings, and they are correct.

In addition, when I use firefox, and search by sender I receive a message indicating "an error occurred.. retry"

Again this does not happen in Chrome. I DON'T with to use Chrome as my default browswer; I have always used firefox.

When I "retry", the list from the senders I have searched does come up. But this was never an issue. I contacted Yahoo Mail help, and they suggested contacting you.

When I first launch firefox, I get all the images. But if I clear history and re-launch, may images are not there on my Yahoo homepage--just empty boxes.

My husband has an Acer desktop, and he does not have this problem. I don't know what the difference is.

I do not know what is going on--I would like to know what to do. Or will it resolve itself eventually (perhaps with the next firefox update?)

This is issue does not appear to happen with Chrome, but I use firefox as my main browser.

Please assist as soon as possible, as I indicated, I use firefox as my main browser.

I have attached some images.

Gefragt von selena_vella vor 1 Woche

Letzte Antwort von selena_vella vor 5 Tagen

Downloads not working, says no internet connection

My downloads are not working for a last pass extension, it says "Download failed, please check internet connection" My connection is fine and it works in chrome. What is… (Lesen Sie mehr)

My downloads are not working for a last pass extension, it says "Download failed, please check internet connection" My connection is fine and it works in chrome. What is wrong?

Gefragt von dforest9246 vor 6 Tagen

Letzte Antwort von dforest9246 vor 6 Tagen

PDFs Download Without Filename, only as "pdf"

Whenever I download a PDF file from any site, it downloads without a filename and only as "pdf". I have to rename the file to include "somefilename." in front of the "pdf… (Lesen Sie mehr)

Whenever I download a PDF file from any site, it downloads without a filename and only as "pdf". I have to rename the file to include "somefilename." in front of the "pdf" name already present in order to open it.

I attempted a download in Troubleshoot Mode and the issue still persisted. Downloads work fine in Chromium-based browsers so it doesn't seem to be an issue with the site (as a whole at least).

Gefragt von Colton vor 6 Tagen