Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Telefonnummer anzurufen, eine SMS an eine Telefonnummer zu senden oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Private browsing: Screenshot not available, headphones don't work

  • 7 Antworten
  • 0 haben dieses Problem
  • 2 Aufrufe
  • Letzte Antwort von crogerblair1

more options

I run Firefox on a #Windows 10 Dell laptop. I have a question and a problem, both of which involve Private Browsing.

Question: Does Screenshot work in Private Browsing? If so, how do I enable it.

Problem: When I'm in Private Browsing, my headphones aren't recognized; in normal browsing,the headphones are recognized. is this a Firefox problem or a Dell problem?

Thank you.

I run Firefox on a #Windows 10 Dell laptop. I have a question and a problem, both of which involve Private Browsing. Question: Does Screenshot work in Private Browsing? If so, how do I enable it. Problem: When I'm in Private Browsing, my headphones aren't recognized; in normal browsing,the headphones are recognized. is this a Firefox problem or a Dell problem? Thank you.

Ausgewählte Lösung

I have a solution for the screen shot problem Press the Windows logo key + PrntScrn key together to make a screen shot on your laptop

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (7)

more options

Ausgewählte Lösung

I have a solution for the screen shot problem Press the Windows logo key + PrntScrn key together to make a screen shot on your laptop

more options

Thank you. The shortcut works.

more options

There shouldn't be a problem with the "Take a Screenshot" feature in Private Browsing mode.

Is that "Take a Screenshot" item not present for you in the context menu ? Are you using an extension for screenshot or the built-in feature ? In case of the former then the extension might not be enabled in PB mode

more options

cor-el, I'm trying to use the built-in screenshot. In PB, "screenshot" appears in my overflow menu but is grayed out, so I can't use it.

more options

What shows if you use the "Ctrl+Shift+S" shortcut ?

more options

Does this happen on all pages?


Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or if userChrome.css/userContent.css is causing the problem.

  • switch to the Default System theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window
more options

cor-el, both shortcuts (Windows+PrtScn and Ctrl+Shift+S) seem to work. However, the problem persists in Troubleshooting mode.