Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Space-key automatically scrolls..

  • 2 Antworten
  • 0 haben dieses Problem
  • 7 Aufrufe
  • Letzte Antwort von cor-el

more options

Hi Firefox community, whenever I hit "space key" while I type, then it scrolls downwards which I annoys me. This happened at "Otranscribe" website where I was typing and this thing happened. Please tell me how can I stop the scrolling when hitting space key?

Hi Firefox community, whenever I hit "space key" while I type, then it scrolls downwards which I annoys me. This happened at "Otranscribe" website where I was typing and this thing happened. Please tell me how can I stop the scrolling when hitting space key?

Alle Antworten (2)

more options

Hi

Are you seeing this with other websites?

I notice that you appear to be using an older version of Firefox. I recommend that you update so that you have the latest security and stability improvements - which may resolve the issue that you are seeing. This support article should help;

https://support.mozilla.org/en-US/kb/update-firefox-latest-release

Hilfreich?

more options

The space bar would normally only scroll the page when you are not in input or text area. If this happens in a text area then something is wrong.

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

You can try these steps in case of issues with webpages:

You can reload webpage(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Settings).

"Remove the Cookies" for websites that cause problems:

  • Settings -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Settings -> Privacy & Security
    Cookies and Site Data -> Clear Data -> [X] Cached Web Content -> Clear

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.