Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Firefox started opening in small window upper left.

  • 6 Antworten
  • 1 hat dieses Problem
  • 735 Aufrufe
  • Letzte Antwort von sjcrossey

more options

I am running window 10 on my laptop and Firefox started opening today in a small window in the upper left of my screen. I have no problems with other browsers but Firefox is doing this repeatedly today. I will reboot and see if that helps.

Ausgewählte Lösung

I was able to fix my problem. I did try the renaming the .json file with no luck so I simply did a firefox refresh. I went to the application menu at the upper right of firefox. Opened Help. Opened More troubleshooting information. Then clicked on the refresh firefox under the "Give Firefox a Tuneup" heading and after a few adjustments to the default launch window, I'm back to normal. Thanks all who replied.

Diese Antwort im Kontext lesen 👍 1

Alle Antworten (6)

more options

I tried rebooting but no change. Please note that there is no compatibility tab in the right click menu.

Hilfreich?

more options

I am having this issue too. Windows 10 desktop. Rebooting the PC does not help fix the issue.

Hilfreich?

more options

I have this problem too. It just started a few days ago. I've seen some suggestions that compatibility mode is the problem, but I checked that I'm not in compatibility mode by left clicking the desktop icon and selecting properties. I've never used this mode. I'm running the latest version of Windows 10 and of Firefox. It takes two clicks to get to fullscreen every time I shut Firefox down, then start it up again. Restarting windows doesn't help.

Hilfreich?

more options

Try to rename/remove xulstore.json in the Firefox profile folder with Firefox closed.

You can use the button on the "Help -> More Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the about:profiles page.

Hilfreich?

more options

Ausgewählte Lösung

I was able to fix my problem. I did try the renaming the .json file with no luck so I simply did a firefox refresh. I went to the application menu at the upper right of firefox. Opened Help. Opened More troubleshooting information. Then clicked on the refresh firefox under the "Give Firefox a Tuneup" heading and after a few adjustments to the default launch window, I'm back to normal. Thanks all who replied.

Hilfreich?

more options

Thank you for the refresh idea. I was about to try it, but I decided to make a last-ditch effort to fix it without having to go through refreshing and reinstalling my extensions. Here's something that worked: - firefox comes up as a small window, top left of the screen - click on the overlapping squares icon (restore down) at the top right, - click on the maximize icon of the resulting window to get full screen - click on the overlapping squares icon again to get a smaller window and drag the edges of the window so that it's almost full screen - close firefox - open firefox and it comes up correctly as a window the same size as just before I closed it (almost full screen) - maximize the window to fullscreen - close firefox, then open it, and presto it comes up as full-screen maximized window

Just to make sure the fix would stick, I restarted windows, and everything was still fine. Probably not all the steps above are necessary, but it worked.

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.