X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

how do i turn on javascript.....there is no option in content area as instructed

Veröffentlicht

need javascript turned on

need javascript turned on

Mehr Details zum System

Installierte Plugins

  • Coupons, Inc. Coupon Printer 5.0.2.3
  • GEPlugin
  • Google Update
  • Intel web components for Intel® Identity Protection Technology
  • Intel web components updater - Installs and updates the Intel web components
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.77.2 for Mozilla browsers
  • NPWLPG
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 21.0 r0
  • 5.1.41212.0

Anwendung

  • Firefox 45.0.2
  • User-Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:45.0) Gecko/20100101 Firefox/45.0
  • Hilfe-URL: https://support.mozilla.org/1/firefox/45.0.2/WINNT/en-US/

Erweiterungen

  • Firefox Hello Beta 1.1.14 (loop@mozilla.org)
  • Yahoo! Toolbar 3.2.3.20140316101110 ({635abd67-4fe9-1b23-4f01-e679fa7484c1}) (inaktiv)

JavaScript

  • incrementalGCEnabled: True

Grafiken

  • adapterDescription: Intel(R) HD Graphics
  • adapterDescription2:
  • adapterDeviceID: 0x0102
  • adapterDeviceID2:
  • adapterDrivers: igdumd64 igd10umd64 igd10umd64 igdumd32 igd10umd32 igd10umd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterSubsysID: 2ada103c
  • adapterSubsysID2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 10.0.10586.0
  • driverDate: 5-27-2015
  • driverDate2:
  • driverVersion: 9.17.10.4229
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d 1.1', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d 1.1', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • supportsHardwareH264: Yes
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) HD Graphics Direct3D11 vs_4_1 ps_4_1)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Veränderte Einstellungen

Verschiedenes

  • User JS: Nein
  • Barrierefreiheit: Nein
jscher2000
  • Top 10 Contributor
8872 Lösungen 72576 Antworten
Veröffentlicht

Hilfreiche Antwort

Hi triggtrucking, JavaScript is enabled by default, so you should not need to turn it on. You can double-check this way:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful.

(2) In the search box above the list, type or paste javas and pause while the list is filtered

(3) If the javascript.enabled preference is bolded and "user set" to false, double-click it to restore the default value of true

If that is already set to true, could you give a link to a page that is telling you JavaScript is not enabled, and/or explain the circumstances in more detail?

Hi triggtrucking, JavaScript is enabled by default, so you should not need to turn it on. You can double-check this way: (1) In a new tab, type or paste '''about:config''' in the address bar and press Enter/Return. Click the button promising to be careful. (2) In the search box above the list, type or paste '''javas''' and pause while the list is filtered (3) If the '''javascript.enabled''' preference is bolded and "user set" to false, double-click it to restore the default value of true If that is already set to true, could you give a link to a page that is telling you JavaScript is not enabled, and/or explain the circumstances in more detail?
fdbetts 0 Lösungen 18 Antworten
Veröffentlicht

Hilfreiche Antwort

Following is the link to the page that is telling me JavaScript is not enabled:

https://mail.google.com/mail/u/0/?tab=wm#inbox

Following is the link to the page that is telling me JavaScript is not enabled: https://mail.google.com/mail/u/0/?tab=wm#inbox
jscher2000
  • Top 10 Contributor
8872 Lösungen 72576 Antworten
Veröffentlicht

Is it this message:

JavaScript must be enabled in order for you to use Gmail in standard view. However, it seems JavaScript is either disabled or not supported by your browser. To use standard view, enable JavaScript by changing your browser options, then try again.

If the setting I mentioned is already set to true, and you do not have any extensions known to block scripts, your Firefox program files might be damaged.

Your Firefox identified itself to the forum as version 45.0.2. An update is available: this article describes how to get Firefox 48.0.2 using the "About Firefox" dialog on the help menu: Update Firefox to the latest release. Note: If you use the business security software Websense Endpoint, you should not install Firefox 48.

If something is holding you back from upgrading to Firefox 48, please let us know so we can suggest solutions or workarounds. Version 45.0.2 is not secure; Mozilla discloses security flaws after each new release.

Is it this message: <blockquote>JavaScript must be enabled in order for you to use Gmail in standard view. However, it seems JavaScript is either disabled or not supported by your browser. To use standard view, enable JavaScript by changing your browser options, then try again.</blockquote> If the setting I mentioned is already set to true, and you do not have any extensions known to block scripts, your Firefox program files might be damaged. Your Firefox identified itself to the forum as version 45.0.2. An update is available: this article describes how to get Firefox 48.0.2 using the "About Firefox" dialog on the help menu: [[Update Firefox to the latest version]]. ''Note: If you use the business security software Websense Endpoint, you should not install Firefox 48.'' If something is holding you back from upgrading to Firefox 48, please let us know so we can suggest solutions or workarounds. Version 45.0.2 is not secure; Mozilla discloses [https://www.mozilla.org/security/known-vulnerabilities/firefox.html security flaws] after each new release.
fdbetts 0 Lösungen 18 Antworten
Veröffentlicht

I already use Firefox 48.0.2.

I already use Firefox 48.0.2.
fdbetts 0 Lösungen 18 Antworten
Veröffentlicht

I had no problem until I updated to Windows 10 version 1607.

I had no problem until I updated to Windows 10 version 1607.
jscher2000
  • Top 10 Contributor
8872 Lösungen 72576 Antworten
Veröffentlicht

Do you have Microsoft Family Safety enabled? To test by turning it off, see: http://windows.microsoft.com/en-us/wi.../turn-off-microsoft-family-settings.

Otherwise, you might try:

Clean Reinstall

We use this name, but it's not about removing your settings, it's about making sure the program files are clean (no inconsistent or alien code files). As described below, this process does not disturb your existing settings. Do NOT uninstall Firefox, that's not needed.

It only takes a few minutes.

(A) Download a fresh installer for Firefox 48.0.2 from https://www.mozilla.org/firefox/all/ to a convenient location. (Scroll down to your preferred language.) Choose the "Windows" version (32-bit) rather than the 64-bit version for maximum plugin compatibility.

(B) Exit out of Firefox (if applicable).

(C) Using Windows Explorer/My Computer, rename the program folder as follows:

C:\Program Files (x86)\Mozilla Firefox

to

C:\Program Files (x86)\OldFirefox

(D) Run the installer you downloaded in step (A). It should automatically connect to your existing settings.

Note: Some plugins may exist only in that OldFirefox folder. If something essential is missing, look in these folders:

  • \OldFirefox\Plugins
  • \OldFirefox\browser\plugins

Any improvement?

Do you have Microsoft Family Safety enabled? To test by turning it off, see: [http://windows.microsoft.com/en-us/windows-10/turn-off-microsoft-family-settings]. Otherwise, you might try: '''Clean Reinstall''' We use this name, but it's not about removing your settings, it's about making sure the program files are clean (no inconsistent or alien code files). As described below, this process does not disturb your existing settings. Do NOT uninstall Firefox, that's not needed. It only takes a few minutes. (A) Download a fresh installer for Firefox 48.0.2 from https://www.mozilla.org/firefox/all/ to a convenient location. (Scroll down to your preferred language.) '''Choose the "Windows" version (32-bit) rather than the 64-bit version for maximum plugin compatibility.''' (B) Exit out of Firefox (if applicable). (C) Using Windows Explorer/My Computer, rename the program folder as follows: C:\Program Files (x86)\Mozilla Firefox to C:\Program Files (x86)\OldFirefox (D) Run the installer you downloaded in step (A). It should automatically connect to your existing settings. Note: Some plugins may exist only in that OldFirefox folder. If something essential is missing, look in these folders: * \OldFirefox\Plugins * \OldFirefox\browser\plugins Any improvement?
fdbetts 0 Lösungen 18 Antworten
Veröffentlicht

Same result

Same result
jscher2000
  • Top 10 Contributor
8872 Lösungen 72576 Antworten
Veröffentlicht

Are any other pages saying JavaScript is not working, or only Gmail??

For example: https://www.jeffersonscher.com/res/jstest.php

Are any other pages saying JavaScript is not working, or only Gmail?? For example: https://www.jeffersonscher.com/res/jstest.php
fdbetts 0 Lösungen 18 Antworten
Veröffentlicht

Only gmail

Only gmail
jscher2000
  • Top 10 Contributor
8872 Lösungen 72576 Antworten
Veröffentlicht

Have you tried "the usual"? When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

(1) Clear Firefox's Cache

See: How to clear the Firefox cache

If you have a large hard drive, this might take a few minutes. If you do not see the number going down on the page, you can reload it using Ctrl+r to check progress.

(2) Remove the site's cookies (save any pending work first). While viewing a page on the site (any page on google.com should work), try either:

  • right-click (on Mac Ctrl+click) a blank area of the page and choose View Page Info > Security > "View Cookies"
  • (menu bar) Tools > Page Info > Security > "View Cookies"
  • click the padlock or "i" icon in the address bar, then the ">" button, then More Information, and finally the "View Cookies" button

In the dialog that opens, the current site should be pre-filled in the search box at the top of the dialog so you can remove that site's cookies individually.

Then try reloading the page. Does that help?

Have you tried "the usual"? When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site. (1) Clear Firefox's Cache See: [[How to clear the Firefox cache]] If you have a large hard drive, this might take a few minutes. If you do not see the number going down on the page, you can reload it using Ctrl+r to check progress. (2) Remove the site's cookies (save any pending work first). While viewing a page on the site (any page on google.com should work), try either: * right-click (on Mac Ctrl+click) a blank area of the page and choose View Page Info > Security > "View Cookies" * (menu bar) Tools > Page Info > Security > "View Cookies" * click the padlock or "i" icon in the address bar, then the ">" button, then More Information, and finally the "View Cookies" button In the dialog that opens, the current site should be pre-filled in the search box at the top of the dialog so you can remove that site's cookies individually. Then try reloading the page. Does that help?
fdbetts 0 Lösungen 18 Antworten
Veröffentlicht

No change

No change
jscher2000
  • Top 10 Contributor
8872 Lösungen 72576 Antworten
Veröffentlicht

Does Gmail work normally in Edge and Internet Explorer??

Does Gmail work normally in Edge and Internet Explorer??
fdbetts 0 Lösungen 18 Antworten
Veröffentlicht

Gmail works with Chrome; I'll have to check with Edge.

Gmail works with Chrome; I'll have to check with Edge.
fdbetts 0 Lösungen 18 Antworten
Veröffentlicht

Also works with Microsoft Edge.

Also works with Microsoft Edge.
jscher2000
  • Top 10 Contributor
8872 Lösungen 72576 Antworten
Veröffentlicht

I can't think of any other ways to block JavaScript on Gmail without an extension, but your list (next to your question: Question Details > More System Details) did not list any script blockers, site blockers, or even any ad blockers. Is that list accurate?

I can't think of any other ways to block JavaScript on Gmail without an extension, but your list (next to your question: Question Details > More System Details) did not list any script blockers, site blockers, or even any ad blockers. Is that list accurate?
fdbetts 0 Lösungen 18 Antworten
Veröffentlicht

I use Bitdefender.

I use Bitdefender.