Daten in Firefox-Profilen sichern und wiederherstellen

Mozilla Firefox speichert Ihre persönlichen Daten wie zum Beispiel Lesezeichen, Passwörter und Einstellungen in einem Profilordner, der sich auf Ihrem Rechner befindet. Dieser Artikel erklärt, wie Sie Ihr Profil sichern, wiederherstellen oder an einen neuen Ort auf Ihrem Rechner verschieben können.

Wo befindet sich Ihr Profil?

Klicken Sie oben im Firefox-Fenster auf die Schaltfläche Firefox, gehen Sie dann zum Menü HilfeKlicken Sie in der Menüleiste auf das Menü HilfeKlicken Sie oben im Firefox-Fenster auf das Menü Hilfe und wählen Sie Informationen zur Fehlerbehebung.... Der Tab mit Informationen zur Fehlerbehebung wird geöffnet. Klicken Sie auf die Menüschaltfläche New Fx Menu , klicken Sie auf die Hilfe Help-29 und wählen Sie Informationen zur Fehlerbehebung. Der Tab mit Informationen zur Fehlerbehebung wird geöffnet.

  • Klicken Sie unter Allgemeine Informationen auf Ordner anzeigenIm Finder anzeigenOrdner öffnen. Ein Fenster mit Ihren ProfildateienIhrem Profilordner wird geöffnet.
    Hinweis: Falls es Ihnen nicht möglich ist, Firefox zu starten oder mit ihm zu arbeiten, folgen Sie der Anleitung Wie finde ich mein Profil, ohne Firefox starten zu müssen.

    Profilordner öffnen - Fx29 - Win8 Profilordner öffnen - Fx29 - Linux Profilordner öffnen - Fx35 - Mac

    OpenProfileFolder - Win - Fx21 OpenProfileFolder_linux_Fx4 OpenProfileFolder_mac_Fx4

  • Ein Profil sichern

    Ein Profil zu sichern ist sehr einfach. Schließen Sie Firefox, wenn es noch läuft, und kopieren Sie den Profilordner an einen anderen Ort.

    1. Klicken Sie oben im Firefox-Fenster auf die Schaltfläche Firefox und wählen Sie den Eintrag Beenden.Klicken Sie oben im Firefox-Fenster auf das Menü Datei und wählen Sie den Eintrag Beenden.Klicken Sie in der Menüleiste auf das Menü Firefox und wählen Sie den Eintrag Firefox beenden.Klicken Sie oben im Firefox-Fenster auf das Menü Datei (oder auf die Schaltfläche Firefox, falls keine Menüleiste sichtbar ist) und wählen Sie den Eintrag Beenden. Klicken Sie auf die Menüschaltfläche New Fx Menu und wählen Sie BeendenBeenden Firefox 29 Schließen .

    2. Rufen Sie Ihren Profilordner wie oben beschrieben auf.
    3. Wechseln Sie gegebenenfalls in den übergeordneten Ordner, der Ihren Profilordner enthält, z. B. %APPDATA%\Mozilla\Firefox\Profiles\~/Library/Application Support/Firefox/Profiles/~/.mozilla/firefox/
    4. Klicken Sie mit der rechten Maustaste auf Ihren Profilordner (z. B. xxxxxxxx.default)Halten Sie Strg gedrückt, während Sie auf Ihren Profilordner (z.B. xxxxxxxx.default) klicken, und wählen Sie Kopieren aus.
    5. Klicken Sie mit der rechten Maustaste auf den OrdnerHalten Sie Strg gedrückt, während Sie auf den Ordner klicken, in den Sie das Profil kopieren möchten (z.B. auf einen USB-Stick oder eine beschreibbare CD), und wählen Sie Einfügen.

    Ein gesichertes Profil wiederherstellen

    1. Klicken Sie oben im Firefox-Fenster auf die Schaltfläche Firefox und wählen Sie den Eintrag Beenden.Klicken Sie oben im Firefox-Fenster auf das Menü Datei und wählen Sie den Eintrag Beenden.Klicken Sie in der Menüleiste auf das Menü Firefox und wählen Sie den Eintrag Firefox beenden.Klicken Sie oben im Firefox-Fenster auf das Menü Datei (oder auf die Schaltfläche Firefox, falls keine Menüleiste sichtbar ist) und wählen Sie den Eintrag Beenden. Klicken Sie auf die Menüschaltfläche New Fx Menu und wählen Sie BeendenBeenden Firefox 29 Schließen .

    2. Wenn der vorhandene Profilordner und der Ordner, der die Sicherung enthält, den gleichen Namen haben, ersetzen Sie einfach den vorhandenen durch den gesicherten Ordner und starten Sie Firefox.
    Wichtig: Die Namen müssen identisch sein - auch die 8 zufälligen Zeichen am Anfang des Ordnernamens. Wenn die Namen unterschiedlich sind oder Sie das Profil an einem anderen Ort wiederherstellen möchten, folgen Sie bitte der Anleitung weiter unten.

    Ein Profil an einem anderen Ort wiederherstellen

    Wenn die Namen unterschiedlich sind oder Sie das Profil an einem anderen Ort wiederherstellen oder kopieren möchten, folgen Sie bitte dieser Anleitung:

    1. Beenden Sie Firefox vollständig:

      Klicken Sie oben im Firefox-Fenster auf die Schaltfläche Firefox und wählen Sie den Eintrag Beenden.Klicken Sie oben im Firefox-Fenster auf das Menü Datei und wählen Sie den Eintrag Beenden.Klicken Sie in der Menüleiste auf das Menü Firefox und wählen Sie den Eintrag Firefox beenden.Klicken Sie oben im Firefox-Fenster auf das Menü Datei (oder auf die Schaltfläche Firefox, falls keine Menüleiste sichtbar ist) und wählen Sie den Eintrag Beenden. Klicken Sie auf die Menüschaltfläche New Fx Menu und wählen Sie BeendenBeenden Firefox 29 Schließen .

    2. Verwenden Sie den Profil-Manager von Firefox, um ein neues Profil am gewünschten Ort zu erstellen, und schließen Sie dann den Profil-Manager.
      Hinweis: Wenn Sie Firefox gerade auf einem neuen Rechner installiert haben, können Sie auch den beim ersten Start automatisch erstellten Profilordner verwenden, statt ein neues Profil anzulegen.
    3. Öffnen Sie den Profilordner, den Sie zuvor gesichert haben (z. B. xxxxxxxx.default auf Ihren USB-Stick).
    4. Kopieren Sie den gesamten Inhalt des Ordners – also alle Dateien wie mimeTypes.rdf und prefs.js sowie alle Ordner wie bookmarkbackups usw.
    5. Gehen Sie wie oben beschrieben zum neuen Profilordner und beenden Sie danach Firefox, falls es läuft.
    6. Fügen Sie die kopierten Daten in den neuen Profilordner ein. Überschreiben Sie dabei alle vorhandenen Dateien.
    7. Starten Sie Firefox.


    Diesen Artikel teilen: http://mzl.la/1xKrFsk

    War der Artikel hilfreich? Bitte warten…

    Diese netten Menschen haben geholfen, diesen Artikel zu schreiben: ThomasLendo, Wawuschel, pollti. Auch Sie können helfen – erfahren Sie, wie.