Benutzereinstellungen zurücksetzen

Bei der Firefox-Fehlerbehebung ist das Zurücksetzen von Firefox (Zoom, Tabs, Privatsphäre, Netzwerk, Verschlüsselung, Download-Aktionen, usw.) eine von mehreren Vorgehensweisen, die nützlich sein können. Dieser Artikel beschreibt, wie Sie die Einstellungen mit Hilfe des Abgesicherten Modus zurücksetzen können.

Um die Einstellungen zurückzusetzen:

Klicken Sie oben im Firefox-Fenster auf die Schaltfläche Firefox, gehen Sie zum Menü HilfeKlicken Sie in der Menüleiste auf das Menü HilfeKlicken Sie oben im Firefox-Fenster auf das Menü Hilfe und wählen Sie Mit deaktivierten Add-ons neu starten.... Firefox wird neu starten und das Dialogfenster für den Abgesicherten Modus zeigen.

Abgesicherter Modus - WinXP - Fx23 Abgesicherter Modus - Win7 - Fx23 AbgesicherterModus_Fx4_linux AbgesicherterModus_Fx4_mac

Hinweis: Sie können Firefox ebenso im Abgesicherten Modus starten, wenn Sie die Umschalttaste gedrückt halten, während Sie Firefox starten.

Umschalt-Taste + Doppelklick - Win7 - Fx23
die Wahltaste mac-wahltaste gedrückt halten, während Sie Firefox starten.
Firefox beenden, das Terminal aufrufen und folgendes ausführen: firefox -safe-mode
Eventuell müssen Sie das Installationsverzeichnis von Firefox angeben (z.B. /usr/lib/firefox-4 -safe-mode).
So öffnen Sie das Terminal (das auch Shell oder Konsole genannt wird):
  • (Unity wie bei Ubuntu) Öffnen Sie den Schnellstart (Dash-Startseite). Klicken Sie dazu entweder auf das Ubuntu-Symbol im Unity-Startmenü oder betätigen Sie einfach die Taste Windows/Super. Tippen Sie das Wort „terminal“ ein und klicken Sie dann auf das erscheinende Symbol mit dem schwarzen Bildschirm darunter.
  • (GNOME wie bei Fedora, Linux Mint) Öffnen Sie das Menü Anwendungen, wählen Sie Zubehör und dann Terminal.
  • (KDE wie bei Kubuntu, openSUSE, Knoppix) Öffnen Sie den Anwendungen-Starter links unten am Bildschirmrand. Geben Sie im Feld Suchen den Befehl Terminal ein und drücken Sie danach die Eingabetaste.
Klicken Sie in der Titelleiste auf die Menüschaltfläche New Fx Menu , klicken Sie auf die Hilfe Help-29 und wählen Sie Mit deaktivierten Add-ons neu starten. Firefox startet dann neu im Abgesicherten Modus.

Abgesicherter Modus - Fx29 - Win8
Hinweis: Sie können Firefox auch im Abgesicherten Modus starten, indem Sie Firefox zuvor beenden und die Umschalttaste die Wahltaste mac-wahltaste gedrückt halten, während Sie Firefox starten.

Umschalt-Taste + Doppelklick - Win7 - Fx23
Sie können Firefox ebenso im Abgesicherten Modus starten, wenn Sie Firefox beenden, das Terminal aufrufen und folgendes ausführen: firefox -safe-mode
Eventuell müssen Sie das Installationsverzeichnis von Firefox angeben (z. B. /usr/lib/firefox).
So öffnen Sie das Terminal (das auch Shell oder Konsole genannt wird):
  • (Unity wie bei Ubuntu) Öffnen Sie den Schnellstart (Dash-Startseite). Klicken Sie dazu entweder auf das Ubuntu-Symbol im Unity-Startmenü oder betätigen Sie einfach die Taste Windows/Super. Tippen Sie das Wort „terminal“ ein und klicken Sie dann auf das erscheinende Symbol mit dem schwarzen Bildschirm darunter.
  • (GNOME wie bei Fedora, Linux Mint) Öffnen Sie das Menü Anwendungen, wählen Sie Zubehör und dann Terminal.
  • (KDE wie bei Kubuntu, openSUSE, Knoppix) Öffnen Sie den Anwendungen-Starter links unten am Bildschirmrand. Geben Sie im Feld Suchen den Befehl Terminal ein und drücken Sie danach die Eingabetaste.

  1. Um Ihre Benutzereinstellungen zurückzusetzen, aktivieren Sie Alle Benutzereinstellungen zurücksetzen.

    8fef9fcef1ddee3ad7f16d2a57bc8a60-1264534480-487-6.png 8fef9fcef1ddee3ad7f16d2a57bc8a60-1264535466-662-2.png Alle Benutzereinstellungen zurücksetzen - Mac - Fx4
  2. Um die Änderung zu übernehmen, klicken Sie auf Änderungen ausführen und neustarten.

Firefox wird neu starten. Damit haben Sie die Firefox-Einstellungen auf die Werkseinstellung zurückgesetzt.

Das Zurücksetzen von Firefox (Zoom, Tabs, Privatsphäre, Netzwerk, Verschlüsselung, Download-Aktionen, usw.) ist eine von mehreren Vorgehensweisen, die bei der Fehlerbehebung bei Firefox nützlich sein können. Es gibt zwei Wege das zu tun - Firefox auf die Werkeinstellungen zurücksetzen oder die Einstellungen-Datei löschen. Wir erklären hier beide Methoden.

Möglichkeit 1: Firefox auf die Werkeinstellungen zurücksetzen

Hinweis: Wenn Sie die Zurücksetzen-Funktion verwenden, werden Ihre Lesezeichen, die Chronik der zuvor besuchten Seiten, geöffnete Tabs, Fenster, Passwörter, Cookies und die Daten der Formular-Autovervollständigung gesichert. Jedoch werden Ihre Erweiterungen und Themes entfernt und Ihre Einstellungen werden auf den Ausgangszustand zurückgesetzt. Wenn Sie die Zurücksetzen-Funktion verwenden, werden Ihre Lesezeichen, die Chronik der zuvor besuchten Seiten, Passwörter, Cookies und die Daten der Formular-Autovervollständigung gesichert. Jedoch werden Ihre Erweiterungen und Themes entfernt; die offenen Tabs, Fenster und Tab-Gruppen werden nicht gesichert; und Ihre Einstellungen werden auf den Ausgangszustand zurückgesetzt. Erfahren Sie mehr darüber.
  1. Klicken Sie oben im Firefox-Fenster auf das Menü Hilfe und wählen Sie Informationen zur Fehlerbehebung.Klicken Sie oben im Firefox-Fenster auf die Schaltfläche Firefox, gehen Sie zum Untermenü Hilfe und wählen Sie Informationen zur Fehlerbehebung.Klicken Sie in der Menüleiste auf Hilfe und wählen Sie Informationen zur Fehlerbehebung.

    Firefox zurücksetzen - WinXP - Fx18.0.1 - 1


    Informationen zur Fehlerbehebung aufrufen  - Win - Fx18


    InformationenZurFehlerbehebung_Fx4_mac_01


    Informationen zur Fehlerbehebung aufrufen - Lin - Fx18

  2. Klicken Sie in der oberen, rechten Ecke der Seite mit den Informationen zur Fehlerbehebung auf die Schaltfläche Firefox zurücksetzen.

    Firefox zurücksetzen - WinXP - Fx18.0.1 - 2


    Firefox zurücksetzen - Win7 - Fx18.0.1 - 2


    Firefox zurücksetzen - Mac - Fx13


    Firefox zurücksetzen - Linux - Fx13

    Wenn Sie nicht auf das Menü Hilfe zugreifen können, müssen Sie stattdessen about:support in die Adressleiste eingeben, um die Informationen zur Fehlerbehebung angezeigt zu bekommen.
  3. Um fortzufahren, klicken Sie im erscheinenden Bestätigungsfenster auf Firefox zurücksetzen.Um fortzufahren, klicken Sie im erscheinenden Bestätigungsblatt auf Firefox zurücksetzen.
  4. Firefox wird geschlossen und zurückgesetzt. Wenn der Vorgang abgeschlossen ist, wird ein Dialogfenster alle Daten auflisten, die in das neue Profil importiert wurden. Klicken Sie auf Fertigstellen und Firefox wird gestartet.Firefox wird geschlossen und zurückgesetzt. Wenn der Vorgang abgeschlossen ist, wird ein Dialogfenster alle Daten auflisten, die in das neue Profil importiert wurden. Klicken Sie auf Fertigstellen und Firefox wird gestartet.
  1. Klicken Sie in der Titelleiste auf die Menüschaltfläche New Fx Menu und klicken Sie auf den Eintrag Hilfe Help-29 .
  2. Wählen Sie im Menü Hilfe den Punkt Informationen zur Fehlerbehebung.
    Wenn Sie nicht auf das Menü Hilfe zugreifen können, müssen Sie stattdessen about:support in die Adressleiste eingeben, um die Informationen zur Fehlerbehebung angezeigt zu bekommen.
  3. Klicken Sie in der oberen, rechten Ecke der Seite mit den Informationen zur Fehlerbehebung auf die Schaltfläche Firefox zurücksetzen….

    Fx zurücksetzen - Fx29 - Win8 Zuruecksetzen 29 Mac Zuruecksetzen 29 Lin

  4. Um fortzufahren, klicken Sie im erscheinenden Bestätigungsfenster auf Firefox zurücksetzen.
  5. Firefox wird geschlossen und zurückgesetzt. Wenn der Vorgang abgeschlossen ist, wird ein Dialogfenster alle Daten auflisten, die in das neue Profil importiert wurden. Klicken Sie auf Fertigstellen und Firefox wird gestartet.

Möglichkeit 2: Die Einstellungen-Datei löschen

Klicken Sie oben im Firefox-Fenster auf die Schaltfläche Firefox, gehen Sie zum Menü HilfeKlicken Sie in der Menüleiste auf das Menü HilfeKlicken Sie oben im Firefox-Fenster auf das Menü Hilfe und wählen Sie Mit deaktivierten Add-ons neu starten.... Firefox wird neu starten und das Dialogfenster für den Abgesicherten Modus zeigen.

Abgesicherter Modus - WinXP - Fx23 Abgesicherter Modus - Win7 - Fx23 AbgesicherterModus_Fx4_linux AbgesicherterModus_Fx4_mac

Hinweis: Sie können Firefox ebenso im Abgesicherten Modus starten, wenn Sie die Umschalttaste gedrückt halten, während Sie Firefox starten.

Umschalt-Taste + Doppelklick - Win7 - Fx23
die Wahltaste mac-wahltaste gedrückt halten, während Sie Firefox starten.
Firefox beenden, das Terminal aufrufen und folgendes ausführen: firefox -safe-mode
Eventuell müssen Sie das Installationsverzeichnis von Firefox angeben (z.B. /usr/lib/firefox-4 -safe-mode).
So öffnen Sie das Terminal (das auch Shell oder Konsole genannt wird):
  • (Unity wie bei Ubuntu) Öffnen Sie den Schnellstart (Dash-Startseite). Klicken Sie dazu entweder auf das Ubuntu-Symbol im Unity-Startmenü oder betätigen Sie einfach die Taste Windows/Super. Tippen Sie das Wort „terminal“ ein und klicken Sie dann auf das erscheinende Symbol mit dem schwarzen Bildschirm darunter.
  • (GNOME wie bei Fedora, Linux Mint) Öffnen Sie das Menü Anwendungen, wählen Sie Zubehör und dann Terminal.
  • (KDE wie bei Kubuntu, openSUSE, Knoppix) Öffnen Sie den Anwendungen-Starter links unten am Bildschirmrand. Geben Sie im Feld Suchen den Befehl Terminal ein und drücken Sie danach die Eingabetaste.
Klicken Sie in der Titelleiste auf die Menüschaltfläche New Fx Menu , klicken Sie auf die Hilfe Help-29 und wählen Sie Mit deaktivierten Add-ons neu starten. Firefox startet dann neu im Abgesicherten Modus.

Abgesicherter Modus - Fx29 - Win8
Hinweis: Sie können Firefox auch im Abgesicherten Modus starten, indem Sie Firefox zuvor beenden und die Umschalttaste die Wahltaste mac-wahltaste gedrückt halten, während Sie Firefox starten.

Umschalt-Taste + Doppelklick - Win7 - Fx23
Sie können Firefox ebenso im Abgesicherten Modus starten, wenn Sie Firefox beenden, das Terminal aufrufen und folgendes ausführen: firefox -safe-mode
Eventuell müssen Sie das Installationsverzeichnis von Firefox angeben (z. B. /usr/lib/firefox).
So öffnen Sie das Terminal (das auch Shell oder Konsole genannt wird):
  • (Unity wie bei Ubuntu) Öffnen Sie den Schnellstart (Dash-Startseite). Klicken Sie dazu entweder auf das Ubuntu-Symbol im Unity-Startmenü oder betätigen Sie einfach die Taste Windows/Super. Tippen Sie das Wort „terminal“ ein und klicken Sie dann auf das erscheinende Symbol mit dem schwarzen Bildschirm darunter.
  • (GNOME wie bei Fedora, Linux Mint) Öffnen Sie das Menü Anwendungen, wählen Sie Zubehör und dann Terminal.
  • (KDE wie bei Kubuntu, openSUSE, Knoppix) Öffnen Sie den Anwendungen-Starter links unten am Bildschirmrand. Geben Sie im Feld Suchen den Befehl Terminal ein und drücken Sie danach die Eingabetaste.

  1. Um Ihre Benutzereinstellungen zurückzusetzen, aktivieren Sie Alle Benutzereinstellungen zurücksetzen.

    8fef9fcef1ddee3ad7f16d2a57bc8a60-1264534480-487-6.png 8fef9fcef1ddee3ad7f16d2a57bc8a60-1264535466-662-2.png Alle Benutzereinstellungen zurücksetzen - Mac - Fx4
  2. Um die Änderung zu übernehmen, klicken Sie auf Änderungen ausführen und neustarten.

Firefox wird neu starten. Damit haben Sie die Firefox-Einstellungen auf die Werkseinstellung zurückgesetzt.

  1. Klicken Sie oben im Firefox-Fenster auf die Schaltfläche Firefox, gehen Sie dann zum Menü HilfeKlicken Sie in der Menüleiste auf das Menü HilfeKlicken Sie oben im Firefox-Fenster auf das Menü Hilfe und wählen Sie Informationen zur Fehlerbehebung.... Der Tab mit Informationen zur Fehlerbehebung wird geöffnet.Klicken Sie auf die Menüschaltfläche New Fx Menu , klicken Sie auf die Hilfe Help-29 und wählen Sie Informationen zur Fehlerbehebung. Der Tab mit Informationen zur Fehlerbehebung wird geöffnet.

  2. Klicken Sie unter Allgemeine Informationen auf Ordner anzeigenIm Finder anzeigenOrdner öffnen. Ein Fenster mit Ihren ProfildateienIhrem Profilordner wird geöffnet.
    Hinweis: Falls es Ihnen nicht möglich ist, Firefox zu starten oder zu verwenden, folgen Sie der Anleitung unter Wie finde ich mein Profil, ohne Firefox starten zu müssen.

    Profilordner öffnen - Fx29 - Win8

    Profilordner öffnen - Fx29 - Linux

    OpenProfileFolder - Win - Fx21 OpenProfileFolder_linux_Fx4 OpenProfileFolder_mac_Fx4

  3. Klicken Sie oben im Firefox-Fenster auf die Schaltfläche Firefox und wählen Sie dort den Eintrag Beenden.Klicken Sie oben im Firefox-Fenster auf das Menü Datei und wählen Sie dort den Eintrag Beenden.Klicken Sie in der Menüleiste auf das Menü Firefox und wählen Sie dort den Eintrag Firefox beenden.Klicken Sie oben im Firefox-Fenster auf das Menü Datei (oder auf die Schaltfläche Firefox, falls keine Menüleiste sichtbar ist) und wählen Sie dort den Eintrag Beenden.

    Klicken Sie auf die Menüschaltfläche New Fx Menu und wählen Sie dann BeendenBeenden Firefox 29 Schließen .

  4. Suchen und löschen Sie die Datei prefs.js (oder geben Sie ihr einen anderen Namen wie prefs.jsOLD, um die alte Datei als Backup zu behalten). Wenn Sie mehrere dieser Dateien, eine prefs.js.moztmp, oder eine user.js finden, löschen Sie diese ebenfalls.
  5. Sie können den Profilordner jetzt schließen und Firefox wie gewohnt starten.



Teile diesen Artikel: http://mzl.la/MLVHSq

War der Artikel hilfreich? Bitte warten…

Diese netten Menschen haben geholfen, diesen Artikel zu schreiben: ThomasLendo, Wawuschel, pollti. Auch Sie können helfen – erfahren Sie, wie.