Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Bookmarks won't save to specified folders anymore

  • 2 svar
  • 4 har dette problem
  • 302 visninger
  • Seneste svar af sei_shonagon

more options

I have lots of bookmarks, which I organise into folders and subfolders. In the last month or so, Firefox will no longer save them to the folder I specify from the pull-down menu when saving but just adds them to the general bookmarks menu. To sort my bookmarks, I have to go into Manage Bookmarks and move them manually. What's happened?

I have lots of bookmarks, which I organise into folders and subfolders. In the last month or so, Firefox will no longer save them to the folder I specify from the pull-down menu when saving but just adds them to the general bookmarks menu. To sort my bookmarks, I have to go into Manage Bookmarks and move them manually. What's happened?

Valgt løsning

Do you have the default-bookmark-folder extension ?

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or if userChrome.css/userContent.css is causing the problem.

  • switch to the Default System theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window
Læs dette svar i sammenhæng 👍 1

Alle svar (2)

more options

Valgt løsning

Do you have the default-bookmark-folder extension ?

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or if userChrome.css/userContent.css is causing the problem.

  • switch to the Default System theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window
more options

Thanks! I did have the extension installed, but uninstalling and then reinstalling it resolved the issue, which recurs every so often.