Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Settings

  • 1 svar
  • 0 har dette problem
  • 14 visninger
  • Seneste svar af cor-el

more options

I tried to optimize settings for these aging eyes, and now I have messed up the pages such that I can't read some lines. I am not a computer person, and some terminology I don't understand. Specifically, how do I set the colors, etc. so that I can read the items? Is there a default button to set everything back to normal? Thank you, [email removed from public]

I tried to optimize settings for these aging eyes, and now I have messed up the pages such that I can't read some lines. I am not a computer person, and some terminology I don't understand. Specifically, how do I set the colors, etc. so that I can read the items? Is there a default button to set everything back to normal? Thank you, [email removed from public]

Ændret af James den

Alle svar (1)

more options

Can you attach a screenshot?

Is this about zoom settings in Firefox like in "Settings -> General" or did you directly make changes on the about:config page ?

  • Settings -> General -> Language and Appearance -> Colors/Fonts/Zoom

Note that if you do not allow pages to choose their own colors that this also affects background images.


You can check for problems with preferences. You can delete possible user.js and numbered prefs-##.js files and rename/remove the prefs.js file to reset all prefs to the default value including prefs set via user.js and prefs that are no longer supported in current Firefox releases.

You can use the button on the "Help -> More Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the about:profiles page (Root directory).