On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Issue accessing specific URLs on a single website, Ancestry.com. Same URLs can be accessed easily on other browsers

more options

Using Ancestry.com for genealogical research. The option exists to view other trees with comparable information. Works in Chrome, Vivaldi and Opera. Works in Firefox Developer. Will not work in FF 100.0.2. I've tried the usual troubleshooting - safe mode, enabling/disabling DNSPrefetch. Example URL http://trees.ancestry.com/pt/PersonMatch.aspx?tid=44861136&pid=162378642007&src=m which should display snapshots of other trees containing the same people. Only on Firefox, I am redirected to my homepage on the website. I have read of others having the same problem. Any fix suggestions? Thanks.

Using Ancestry.com for genealogical research. The option exists to view other trees with comparable information. Works in Chrome, Vivaldi and Opera. Works in Firefox Developer. Will not work in FF 100.0.2. I've tried the usual troubleshooting - safe mode, enabling/disabling DNSPrefetch. Example URL http://trees.ancestry.com/pt/PersonMatch.aspx?tid=44861136&pid=162378642007&src=m which should display snapshots of other trees containing the same people. Only on Firefox, I am redirected to my homepage on the website. I have read of others having the same problem. Any fix suggestions? Thanks.

Valgt løsning

You could add the site to a preference in about:config: network.trr.excluded-domains There is also the preference network.trr.mode which Mozilla says to alter with Settings but I can't see any way of doing that.

https://wiki.mozilla.org/Trusted_Recursive_Resolver#DNS-over-HTTPS_Prefs_in_Firefox https://support.mozilla.org/en-US/kb/about-config-editor-firefox

Læs dette svar i sammenhæng 👍 0

Alle svar (5)

more options

Was it working in a previous version of Firefox? Creating a new profile is a quick way of testing whether the problem is caused by your profile or software. An add-on may be responsible. You could also try clearing cookies and site data (you will then have to log in again) and the cache.

https://support.mozilla.org/en-US/kb/how-clear-firefox-cache https://support.mozilla.org/en-US/kb/delete-cookies-remove-info-websites-stored

https://support.mozilla.org/en-US/kb/troubleshoot-and-diagnose-firefox-problems https://support.mozilla.org/en-US/kb/diagnose-firefox-issues-using-troubleshoot-mode https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems (also deals with hardware acceleration)

https://support.mozilla.org/en-US/kb/profile-manager-create-remove-switch-firefox-profiles

Nyttig?

more options

Thanks, Terry, but I had already cleared cache and cookies. And, yes, the URLs to other trees worked fine until just a few days ago. And since I had said I already tried safe mode, I thought it would be understood that it does not seem to be an add-on causing the problem. After I posted here, I did some more digging and reading, and read about the DNS over HTTPS. Disabling that allows the website to function as designed, but I'm not fond of disabling DNS over HTTPS on a wholesale basis to get one site to work.

Nyttig?

more options

Valgt løsning

You could add the site to a preference in about:config: network.trr.excluded-domains There is also the preference network.trr.mode which Mozilla says to alter with Settings but I can't see any way of doing that.

https://wiki.mozilla.org/Trusted_Recursive_Resolver#DNS-over-HTTPS_Prefs_in_Firefox https://support.mozilla.org/en-US/kb/about-config-editor-firefox

Nyttig?

more options

Nyttig?

more options

Thanks, Terry. Excluding Ancestry.com seems to have done the trick. Yes, I had already read the article you linked.

Nyttig?

Stil et spørgsmål

Du skal logge ind på din konto for at svare på et indlæg. Start et nyt spørgsmål, hvis du ikke har en konto endnu.