Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

411 Length Required

  • 5 svar
  • 1 har dette problem
  • 56 visninger
  • Seneste svar af FredMcD

more options

In some SSL enabled websites I see "411 Length Required" error. When I change browser everything works great. It seems, that only Firefox has this issue. Additional text showed in error page:

Length Required A request of the requested method POST requires a valid Content-length.

How to fix this issue? Any ideas?

In some SSL enabled websites I see "411 Length Required" error. When I change browser everything works great. It seems, that only Firefox has this issue. Additional text showed in error page: '''Length Required''' A request of the requested method POST requires a valid Content-length. How to fix this issue? Any ideas?
Vedhæftede skærmbilleder

Valgt løsning

Your system details show that you have Bitdefender installed.

Another user reported that disabling Bitdefender solved the problem. They then disabled protection and re-enabled it;   problem solved.

Worth a try .....

Læs dette svar i sammenhæng 👍 1

Alle svar (6)

more options
more options

Sounds that the servers is possibly misconfigured and sends incomplete HTTP response headers.

Can you post a link to a publicly accessible page (i.e. no authentication or signing on required)?


Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window
more options

Valgt løsning

Your system details show that you have Bitdefender installed.

Another user reported that disabling Bitdefender solved the problem. They then disabled protection and re-enabled it;   problem solved.

Worth a try .....

more options

Disabling Bitdefenders security helped me, but if i re-enable issue comes back. Anyway, thank you for your help :)

more options

patrikas23 said

Disabling Bitdefenders security helped me, but if i re-enable issue comes back. Anyway, thank you for your help :)

You could contact their support:

https://www.bitdefender.com/consumer/support/

more options

Hello,

I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution.

Thank you for contacting Mozilla Support.