X
Tryk her for at gå til webstedets mobilversion.

Supportforum

I can't change playback speed of the videos on youtube.com on Firefox. Is there any solution?

Skrevet

This problem is not from my system or operating system as I recently renewed my Windows 10. This problem was also present before that and it still persists now. I can change the video playback speed in other browsers but Firefox doesn't do it.

This problem is not from my system or operating system as I recently renewed my Windows 10. This problem was also present before that and it still persists now. I can change the video playback speed in other browsers but Firefox doesn't do it.

Valgt løsning

alihafeez337 said

But, this is not a valid solution. Is there is a fault in the browser, it must be solved.

I don't have that problem (see screenshot), so I'm afraid that it's something on your end.

Maybe an add-on that's causing this (if you have any add-ons, that is) ?

https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode

Læs dette svar i sammenhæng 1
Citér

Yderligere systemdetaljer

Program

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:69.0) Gecko/20100101 Firefox/69.0

Yderligere information

Luk
McCoy
  • Top 10 Contributor
534 løsninger 5036 svar
Hello alihafeez337, Maybe you could give this add-on a try : https://addons.mozilla.org/en-US/firefox/addon/videospeed/ See : https://www.ghacks.net/2018/04/15/video-speed-controller-for-firefox/ And then there is this add-on : https://addons.mozilla.org/en-US/firefox/addon/playback-speed/
Fandt du dette nyttigt?
Citér

Spørgsmålsstiller

But, this is not a valid solution. Is there is a fault in the browser, it must be solved.

But, this is not a valid solution. Is there is a fault in the browser, it must be solved.
Fandt du dette nyttigt?
Citér
McCoy
  • Top 10 Contributor
534 løsninger 5036 svar

Valgt løsning

alihafeez337 said

But, this is not a valid solution. Is there is a fault in the browser, it must be solved.

I don't have that problem (see screenshot), so I'm afraid that it's something on your end.

Maybe an add-on that's causing this (if you have any add-ons, that is) ?

https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode

''alihafeez337 [[#answer-1258009|said]]'' <blockquote> But, this is not a valid solution. Is there is a fault in the browser, it must be solved. </blockquote> I don't have that problem (see screenshot), so I'm afraid that it's something on your end. Maybe an add-on that's causing this (if you have any add-ons, that is) ? https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode
Fandt du dette nyttigt? 1
Citér
jscher2000
  • Top 10 Contributor
8700 løsninger 71111 svar

Hi alihafeez337, could you clarify what is happening when you are using YouTube in Firefox: is the "gear" button available or missing, if it's available, does it have Playbook Speed as an option or not? Where is the process breaking down?

Hi alihafeez337, could you clarify what is happening when you are using YouTube in Firefox: is the "gear" button available or missing, if it's available, does it have Playbook Speed as an option or not? Where is the process breaking down?
Fandt du dette nyttigt?
Citér

Spørgsmålsstiller

Everything works fine now, there was this extension "Audio Equalizer" (https://mybrowseraddon.com/audio-equalizer.html) creating the problem. Thank you very much.

Everything works fine now, there was this extension "Audio Equalizer" (https://mybrowseraddon.com/audio-equalizer.html) creating the problem. Thank you very much.
Fandt du dette nyttigt?
Citér
McCoy
  • Top 10 Contributor
534 løsninger 5036 svar

alihafeez337 said

Everything works fine now, there was this extension "Audio Equalizer" (https://mybrowseraddon.com/audio-equalizer.html) creating the problem. Thank you very much.

I'm glad you found the culprit - well done !

''alihafeez337 [[#answer-1258827|said]]'' <blockquote> Everything works fine now, there was this extension "Audio Equalizer" (https://mybrowseraddon.com/audio-equalizer.html) creating the problem. Thank you very much. </blockquote> I'm glad you found the culprit - well done !
Fandt du dette nyttigt?
Citér
Stil et spørgsmål

Du skal logge ind på din konto for at svare på et indlæg. Start et nyt spørgsmål, hvis du ikke har en konto endnu.