Søg i Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

cannot set safe search to strict or moderate on bing

  • 1 svar
  • 1 har dette problem
  • 3 visninger
  • Seneste svar af McCoy

more options

I went to Bing help they tried to remotely fix the problem, but no change, even after un/reinstalling Firefox. They suggested I contact you. No matter how many times I reset the safe search on Bing to moderate or strict and save it does not change. Chrome will maintain the setting.

I went to Bing help they tried to remotely fix the problem, but no change, even after un/reinstalling Firefox. They suggested I contact you. No matter how many times I reset the safe search on Bing to moderate or strict and save it does not change. Chrome will maintain the setting.

Alle svar (1)

more options

Hello RayJN1,

Probably a rhetorical question, but after you've checked your settings, did you then click "Save" at the bottom of the page  ?

https://www.bing.com/account?setmkt=nl-nl&setlang=en-us&sid=31054E9A9EF46E0408AE42EC9F3E6F50

Also : before you changed the settings, did you first login to your Bing profile  ?


You can try these steps in case of issues with web pages : Reload the page : Hold down the Shift key and left-click the Reload button or press 'Ctrl + F5' or press 'Ctrl + Shift + R'

Another thing to try :

Clear the Cache and remove the Cookies from websites that cause problems via the 3-bar menu (or Tools) : => Options / Preferences :
"Remove the Cookies" from websites that cause problems :
• Options/Preferences => Privacy & Security => Cookies and Site Data => Manage Data
"Clear the Cache":
• Options / Preferences => Privacy & Security => Cookies and Site Data => Clear Data =>
Cached Web Content : Clear


If the above doesn't help, then let's try Firefox in Safe Mode, to see if maybe one of your extensions (if you have any) could be causing this :

If Firefox is not running : Hold down the Shift key when starting Firefox.

If Firefox is running : 3-bar menu => ' ? ' (at the bottom of the dropdown) => 'Restart with Add-ons disabled'. Then OK the restart. A small dialog should appear. Click 'Start in Safe Mode' ( not 'Refresh' !)

See : https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode