Where did you install Firefox from? Help Mozilla uncover 3rd party websites that offer problematic Firefox installation by taking part in our campaign. There will be swag, and you'll be featured in our blog if you manage to report at least 10 valid reports!

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Many "click here" buttons are not visible

  • 2 replies
  • 1 has this problem
  • 3 views
  • Last reply by cor-el

more options

Many sites that have the "click here" button or symbol are not visible. I discovered this when moving my mouse to a location the "mouse hand" appeared indicating this was a button to click for a specific purpose. I downloaded the most recent version of Firefox a few days ago, but the problem of hidden buttons remains. This issue of not being able to see click-able buttons started about 6 weeks ago. Have changed themes, views, color schemes, etc. to no avail.

Any known solutions ?

thanx inspector43

Many sites that have the "click here" button or symbol are not visible. I discovered this when moving my mouse to a location the "mouse hand" appeared indicating this was a button to click for a specific purpose. I downloaded the most recent version of Firefox a few days ago, but the problem of hidden buttons remains. This issue of not being able to see click-able buttons started about 6 weeks ago. Have changed themes, views, color schemes, etc. to no avail. Any known solutions ? thanx inspector43

All Replies (2)

more options

hello, can you try to replicate this behaviour when you launch firefox in safe mode once? if not, maybe an addon is interfering here...

Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems

more options

Make sure that you haven't enabled a High Contrast theme in the Windows/Mac Accessibility settings.

Make sure that you allow pages to choose their own colors.

  • Tools > Options > Content : Fonts & Colors > Colors : [X] "Allow pages to choose their own colors, instead of my selections above"

Note that these settings affect background images.

See also: