Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Adobe flash plugin "invalid" after pluginreg.dat rebuild - why?

  • 1 reply
  • 4 have this problem
  • 35 views
  • Last reply by BillLee

more options

Just loaded Fedora 16 and it comes with FireFox7. Followed all of the instructions to download Adobe Flash, loaded the .so into the plugin directory, but the plugin did not appear.

Followed the Troubleshooting instructions and deleted the pluginreg.dat and then restarted FF.

Looked at the newly created pluginreg.dat and found this:


   [INVALID]
   /usr/lib/mozilla/plugins/libflashplayer.so:$
   1321705544000:$


Obviously, the flash plugin is still not recognized.

Noted that all of the .so libraries in the plugin directory had 755 mode, changed the libflashplayer.so to the same permissions. No effect.

Where to now?

Chosen solution

Please ignore. This was caused by an old version of the Flash player. When I downloaded the current stuff, it all seems to work now.

Read this answer in context 👍 0

All Replies (1)

more options

Chosen Solution

Please ignore. This was caused by an old version of the Flash player. When I downloaded the current stuff, it all seems to work now.