Showing questions tagged: Show all questions

Debian Mate Firefox worked once. Now it fails continous, no crash log

I need some things to look at. Debian 11.4 Bullseye 16 CPU 72GB I just got the Mate desktop working. Thought I'd find a cool wallpaper. Site said it needed to load an ext… (read more)

I need some things to look at. Debian 11.4 Bullseye 16 CPU 72GB I just got the Mate desktop working. Thought I'd find a cool wallpaper. Site said it needed to load an extension. I tried to escape but now my firefox fails to load even in troubleshoot mode. It builds the window frame I can almost touch the menu and gone.

Checked .mozilla/firefox/Crash Reports/ and it's empty checked .mozilla/extensions/ and it's emtpy Got an install time InstallTime20220718130424

as I click on Firefox Icon in menu the screen pops alert that says: "Firefox closed unexpectedly while starting....try to resolve the problem in troubleshooting in SafeMode."

tailing syslog: tail -f /var/log/syslog gives this clue: oom-kill:constraint=CONTRAINT_NONE, task=firefox-esr total-vm:672432kb Kernel Out Of Memory killed process pgtables:840kb oom-score_addj:0

I can add more detail if I know where to look. OOM with 72GB ?

Asked by agrapha 35 minutes ago

Firefox developer edition crashes when closing some tabs

When I close a tab, sometimes it crashes. I tried with `-safe-mode` and the error persists. Let me know if I can add more information. Report ID bp-d44804f7-fd73-4088-9d0… (read more)

When I close a tab, sometimes it crashes. I tried with `-safe-mode` and the error persists. Let me know if I can add more information.

Report ID bp-d44804f7-fd73-4088-9d00-14c880220818

Asked by RodrigoMil 1 hour ago

How to disable and remove stored form data

I see that form data for common fields like adresses and usernames are filled out for me. I don't like this data being stored except in my password manager. Keepass is th… (read more)

I see that form data for common fields like adresses and usernames are filled out for me. I don't like this data being stored except in my password manager. Keepass is the only one I trust because indie.

Where do I disable form data being stored How do I audit and delete stored form data

Asked by johannes 3 hours ago

How to kill hung download?

When I attempt to download a large file, for example this one, Firefox often: consumes my entire available Internet bandwidth, leaving other applications and devices un… (read more)

When I attempt to download a large file, for example this one, Firefox often:

  1. consumes my entire available Internet bandwidth, leaving other applications and devices unable to connect to the Internet, or even to other devices on my LAN.
  2. hangs, i.e. the download doesn't show any progress in the Firefox UI

When I attempt to cancel the download, Firefox does not react. Even if I close Firefox, the download continues to absorb the entire available network capacity. The PC (runniong Windows 10 21H2) can not be shut down normally; I can only stop the process by pressing and holding the PC's power button to effect a hard shutdown. When I restart the PC and restart Firefox, Firefox automatically attempts to resume the failed download, with the same results described above. How can I prevent Firefox from hogging all available network capacity for downloads? How can I terminate hung downloads in a more elegant manner? How can I prevent Firefox from attempting to resume failed downloads the next time I start it? I am currently using Firefox 103.0.2. AFAIK, this is also the latest version at this time.

Asked by rsbrux 1 day ago

Last reply by rsbrux 5 hours ago

Firefox will not connect to http://localhost/

Hello, I need to connect to http://localhost/ but Firefox will not allow me to do so. It tells me: "The connection to the server was reset while the page was loading". Th… (read more)

Hello,

I need to connect to http://localhost/ but Firefox will not allow me to do so.

It tells me: "The connection to the server was reset while the page was loading".

This behaviour persists after:

- Clearing the cache. - Reinstalling the browser. - Disabling the Firewall.

I am using Firefox 103.0.2 on Linux Mint 21.

Many thanks.

Asked by robert.d.hale 5 hours ago

When trying to print from a website, i always get the 'Load Legal' message on my old LJ HP4+ printer.

Hello, I'm using Kubuntu 21.10 (language German) The printer is a very old HP Laserjet 4 Plus with a network card 10Mbit Network card. the IP adress is 19x.xxx.xxx.5. Wh… (read more)

Hello, I'm using Kubuntu 21.10 (language German) The printer is a very old HP Laserjet 4 Plus with a network card 10Mbit Network card. the IP adress is 19x.xxx.xxx.5. When printing from any other app/program is working fine Firefox on Win10 is no problem and with all other programs running with WIN10 or Linux, like Libreoffice, Kate, Okular etc., there is no problem, just with Firefox. The paper is set to A4. Not to US-Legal or Letter Maybe i screwed something in the settings, but i don't think so.

Asked by h.jankowitsch 7 hours ago

No TTS voices on Firefox v102.0 after upgrading to Ubuntu 22.04 LTS

Hi all, My Firefox version is 102.0.1. I upgraded my desktop from Ubuntu 20.04 LTS to 22.04 LTS. I removed Firefox from snapd and installed as a deb package. I noticed th… (read more)

Hi all,

My Firefox version is 102.0.1.

I upgraded my desktop from Ubuntu 20.04 LTS to 22.04 LTS.

I removed Firefox from snapd and installed as a deb package.

I noticed these events happening on my system:

1. No voices on getVoices():

  https://developer.mozilla.org/en-US/docs/Web/API/SpeechSynthesis/getVoices

2. On my system,

$ spd-say -O OUTPUT MODULES espeak-ng-mbrola espeak-ng

$ spd-say -L NAME LANGUAGE VARIANT

spd-say -L outputs an empty table, even though spd-say "Hello world" works.

The second module espeak-ng has voices installed. Running spd-say -o espeak-ng -L produces a long table.

Iam not sure if this is a Firefox issue or an Ubuntu issue.

Best Regards, Configentia

Asked by Configentia 7 hours ago

Entire page turns black before the content appears

Hi, I have noticed this behavior for a while now and it is becoming bothersome now. It seems to happen ONLY upon initial visit to a site, any site. Once the site loads co… (read more)

Hi, I have noticed this behavior for a while now and it is becoming bothersome now. It seems to happen ONLY upon initial visit to a site, any site. Once the site loads completely, any links from there loads without the black screen.

Of course, I have searched and tried the known remedies: 1) graphics driver. Chrome, Konqueror and other browsers do not exhibit this behavior. 2) FF add-on's disabled. No permanent difference. 3) Hardware acceleration disabled. No permanent difference.

I'm running 103.0.2 (64-bit) on: Operating System: Kubuntu 22.04 KDE Plasma Version: 5.24.4 KDE Frameworks Version: 5.92.0 Qt Version: 5.15.3 Kernel Version: 5.17.5-051705-generic (64-bit) Graphics Platform: X11 Processors: 8 × Intel® Core™ i7-6700 CPU @ 3.40GHz Memory: 23.4 GiB of RAM Graphics Processor: llvmpipe

This is not a deal breaker but should be addressed to make FF more perfect! Best... Hong Son

Asked by groundie 3 days ago

Last reply by groundie 9 hours ago

can't upload images to Disqus

Disqus is not accepting ANY attempts to upload images and is fairly new...started rejecting image uploads a couple of weeks ago. Uploading still works fine on Chrome. THI… (read more)

Disqus is not accepting ANY attempts to upload images and is fairly new...started rejecting image uploads a couple of weeks ago. Uploading still works fine on Chrome.

THIS is the error message:

Unfortunately your image upload failed. Please verify that your image is in a supported format (JPEG, PNG, or GIF) and under 5MB. If you continue seeing this error, please try again later.

Using FF 103.0 and Ubuntu 18.04. I tried again in troubleshooting mode...didn't help

(There are several sites that work well on Chrome but are glitchy one way or another on FFox. I don't like to use (or have to switch to) Chrome for workarounds!)

Is there something I can tweak on my FFox to fix this?

Asked by etimsim 2 days ago

Last reply by etimsim 9 hours ago

I upgraded Firefox to 103.0.2 and it has lost all of my bookmarks, passwords, and, I guess everything.

Tonight I performed a computer upgrade (on Ubuntu Studio) that included the latest Firefox version, and it has lost all of my bookmarks and my passwords and I guess lot o… (read more)

Tonight I performed a computer upgrade (on Ubuntu Studio) that included the latest Firefox version, and it has lost all of my bookmarks and my passwords and I guess lot of other stuff, too.

I can't find any way of restoring them. It will not even recognize the presence of the presence of the other browsers on my system, to import browsers from them.

I need help.

I can't even check my bank account, now.

I'm upset, and I think I have a right to be.

Asked by billsey777 20 hours ago

How can I get Firefox to navigate to a URL instead of searching for it?

If I manually type a URL into the navigation bar, by default Firefox will issue a search request to Google for the URL. The workaround is to open another tab and manually… (read more)

If I manually type a URL into the navigation bar, by default Firefox will issue a search request to Google for the URL.

The workaround is to open another tab and manually write the URL again, this time manually adding 'http://'.

Ideally I want my browser to actually go to the URL that I supply to it.

Asked by sunil6 1 day ago

In column layout "Save to PDF" fills columns differently from display.

I am trying to print html as a book using Paged.js and discovered that fonts are rendered slightly narrower when processing "Save to PDF", which means more characters fit… (read more)

I am trying to print html as a book using Paged.js and discovered that fonts are rendered slightly narrower when processing "Save to PDF", which means more characters fit on one line leaving too few characters for the last line on the page to justify, making it too stretched out.

Looking for the root of the problem I made a simple page with multi-column layout and "Save to PDF" breaks up the text differently there, too.

CSS for it is:

 width: 500px;
 column-count: 4;
 column-width: 100px;
 font-family: Arial, sans-serif;
 text-align: justify;
 text-justify: inter-character;

In the picture is a screenshot of the display at the top and screenshot of the pdf below. They came at different resolutions so I aligned them as best as I could. In this case browser puts "ex ea commodo" in the second column on one line but in pdf "commodo" goes onto the next one.

Asked by StanG 1 day ago

Firefox 103.0.1; extremely slow startup, VAAPI error

//Firefox 103.0.1; Linux 5.10; Debian 11.4.0; xserver-xorg 1:7.7; Nvidia 515.57 driver// After clicking on ->Web Browsing -> Firefox there is NO visible response f… (read more)

//Firefox 103.0.1; Linux 5.10; Debian 11.4.0; xserver-xorg 1:7.7; Nvidia 515.57 driver// After clicking on ->Web Browsing -> Firefox there is NO visible response for 26 seconds... then a normal application window opens and Firefox appears to be operating normally. Opening via command line gives the following "error/information" message(s): glxtest: VA-API test failed, failed to initialize VAAPI connection. For the TWENTY-SIX seconds(!) Firefox is apparently trying to connect to a service that is not available. Is there something in "Settings" or in "about:config" that I can do to skip the "glxtest" and/or other glx VAAPI related configuration options? Or, alternatively, am I missing something in the X-window configuration or another library package that is necessary to support the VA-API feature? The Nvidia driver indicates it is providing "GLX server" version 1.4 . [Troubleshooting information / Share Data attached]

Asked by ugene85643 1 week ago

Last reply by ugene85643 4 days ago

[78 ESR @ Debian 10] BrokenPipeError right after launch

Linux Debian 10 (kernel 4.4.95+) | XFCE 4.12 | Firefox 78.15.0esr The browser doesn't launch right after installation. When trying to execute from terminal, this happens:… (read more)

Linux Debian 10 (kernel 4.4.95+) | XFCE 4.12 | Firefox 78.15.0esr

The browser doesn't launch right after installation. When trying to execute from terminal, this happens:


█████████████ : /$ firefox (firefox-esr:17158): Gtk-WARNING **: █████████ : Locale not supported by C library. ⠀⠀⠀⠀⠀⠀⠀⠀Using the fallback 'C' locale. [17158, Main Thread] WARNING: failed to open shm: Permission denied: file /build/firefox-esr-A7huZA/firefox-esr-78.15.0esr/ipc/chromium/src/base/shared_memory_posix.cc, line 246 Segmentation fault █████████████ : /$ Exception ignored in: <_io.TextIOWrapper name='<stdout>' mode='w' encoding='utf-8'> BrokenPipeError: [Errno 32] Broken pipe


(and then it hangs). Can someone help please? I've no idea why it doesn't work :(

Asked by ~ BakaFox ~ 6 days ago