Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Google translate tool

  • 5 replies
  • 0 have this problem
  • 17 views
  • Last reply by zeroknight

more options

How can i remove this? I tried with going into about:config and disabling it there but that did not work.

How can i remove this? I tried with going into about:config and disabling it there but that did not work.

All Replies (5)

more options

What is the 'Google' translate tool? If you want to disable the new Firefox translation, change the value of this preference to false : browser.translations.enable

If you only want to stop the pop-ups, changing the following to false may work. browser.translations.automaticallyPopup

Helpful?

more options

It says "google translate" which is shown in the screenshot i added. I did change all those values to false but still it pops up on certain sites like Wikipedia etc.

Helpful?

more options

There is an extension to google translate; there may be similar extensions. Do you have one of them?

Helpful?

more options

No. That's why im so surprised to see it. And from what i can find there is no way to turn it off which sucks! I want it gone and i have tried to check my extensions, sett all the values to "false" and checked the settings in firefox.

Helpful?

more options

Try installing the No Google Search Translation extension.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.