Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Tab is opening webpage

  • 3 replies
  • 1 has this problem
  • 8 views
  • Last reply by Grendor

more options

Hello Guys & Gals,

I have a problem with opening new tab. Yesterday when I click the "+" to open new tab it would bring up a page showing recent sites I could select.

But for some reason today when I click the "+" to open new tab it does not bring up the recent sites but goes straight to Bing.com. My home page is set to a website I use and I never use bing, I also did not install any software that would cause this change. How do I reset the tabs page so bing site does not open when I try to open new tab? Maybe Microsoft somehow forced a change since Windows 10 is now out, thou I use windows 8 and have no plans to get windows 10.

Thanks in advance Gren

Hello Guys & Gals, I have a problem with opening new tab. Yesterday when I click the "+" to open new tab it would bring up a page showing recent sites I could select. But for some reason today when I click the "+" to open new tab it does not bring up the recent sites but goes straight to Bing.com. My home page is set to a website I use and I never use bing, I also did not install any software that would cause this change. How do I reset the tabs page so bing site does not open when I try to open new tab? Maybe Microsoft somehow forced a change since Windows 10 is now out, thou I use windows 8 and have no plans to get windows 10. Thanks in advance Gren

Chosen solution

Probably not changed by Microsoft or we'd have hundreds of reports by now...

Here's how you can change your new tab page:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful.

(2) In the search box above the list, type or paste newtab and pause while the list is filtered

(3) Double-click the browser.newtab.url preference and enter your preferred page:

  • Page thumbnails (default) => about:newtab
  • Blank tab => about:blank
  • Built-in Firefox home page => about:home
  • Any other page => full URL to the page

Press Ctrl+t to open a new tab and verify that it worked. Fixed?

If problems persist, some potential diagnoses and remedies:

If Firefox won't let you edit this setting: you may have something called SearchProtect on your system. This needs to be removed from the Windows Control Panel. If the status says "locked" we will need to help you investigate an "autoconfig" file.

If Firefox lets you save your change but ignores it: one of your extensions may be overriding it. You can review, disable, and/or remove extensions on the add-ons page. Either:

  • Ctrl+Shift+a (Mac: Command+Shift+a)
  • "3-bar" menu button (or Tools menu) > Add-ons

In the left column, click Extensions. Then cast a critical eye over the list on the right and disable (or remove) anything unknown.

If the change works during your session, but at the next startup is back to the unwanted page: you might have a user.js file in your personal Firefox settings folder (your Firefox profile folder). This article describes how to track down and remove the file: How to fix preferences that won't save.

Any luck?

Read this answer in context 👍 1

All Replies (3)

more options

Chosen Solution

Probably not changed by Microsoft or we'd have hundreds of reports by now...

Here's how you can change your new tab page:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful.

(2) In the search box above the list, type or paste newtab and pause while the list is filtered

(3) Double-click the browser.newtab.url preference and enter your preferred page:

  • Page thumbnails (default) => about:newtab
  • Blank tab => about:blank
  • Built-in Firefox home page => about:home
  • Any other page => full URL to the page

Press Ctrl+t to open a new tab and verify that it worked. Fixed?

If problems persist, some potential diagnoses and remedies:

If Firefox won't let you edit this setting: you may have something called SearchProtect on your system. This needs to be removed from the Windows Control Panel. If the status says "locked" we will need to help you investigate an "autoconfig" file.

If Firefox lets you save your change but ignores it: one of your extensions may be overriding it. You can review, disable, and/or remove extensions on the add-ons page. Either:

  • Ctrl+Shift+a (Mac: Command+Shift+a)
  • "3-bar" menu button (or Tools menu) > Add-ons

In the left column, click Extensions. Then cast a critical eye over the list on the right and disable (or remove) anything unknown.

If the change works during your session, but at the next startup is back to the unwanted page: you might have a user.js file in your personal Firefox settings folder (your Firefox profile folder). This article describes how to track down and remove the file: How to fix preferences that won't save.

Any luck?

more options

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window

Do a malware check with several malware scanning programs on the Windows computer.

Please scan with all programs because each program detects different malware. All these programs have free versions.

Make sure that you update each program to get the latest version of their databases before doing a scan.

You can also do a check for a rootkit infection with TDSSKiller.

See also:

more options

Hey guys,

Thanks for the fast reply to my issue, I appreciate it. I did the about:config method and got it working now, so thanks.

Also I did full scan before I posted the question using paid malwarebytes and kaspersky and they found nothing.

Also after i did the fix you suggested I found a program was installed but was not in the add remove programs. I only just found it using Revo Uninstaller which saw it, I have since removed it. It was some sort of adware program by lavasoft. Not sure how i got it or how it installed as I have UAC enabled on my windows 8 pc.

I have since added a block exception to kasperky just so it does not ever try to install or run again.

Anyways guys thanks again for the help. Have a great day Gren