Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Bug report: Cursors appearing next to buttons after clicking on them in v120.0

  • 3 uphendule
  • 0 zinale nkinga
  • 12 views
  • Igcine ukuphendulwa ngu cor-el

more options

For whatever reason, I can't find a simple way to file a bug report. Starting 120.0, or maybe in 120.0.1, I've started seeing a cursor appearing next to buttons and other components on web pages that you definitely would not expect to see cursors next to.

It seems that a cursor has started to display when I click on web components even if it's not a text entry field. I've included a screen shot that includes a cursor appearing next to the Refresh button in Gmail, for example.

There's even a cursor appear in the "Browse" button on this very page in the Add Images section.

For whatever reason, I can't find a simple way to file a bug report. Starting 120.0, or maybe in 120.0.1, I've started seeing a cursor appearing next to buttons and other components on web pages that you definitely would not expect to see cursors next to. It seems that a cursor has started to display when I click on web components even if it's not a text entry field. I've included a screen shot that includes a cursor appearing next to the Refresh button in Gmail, for example. There's even a cursor appear in the "Browse" button on this very page in the Add Images section.
Ama-screenshot ananyekiwe

Isisombululo esikhethiwe

Press F7 to toggle Caret Browsing mode.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (3)

more options

Isisombululo Esikhethiwe

Press F7 to toggle Caret Browsing mode.

Helpful?

more options

Wow, thanks! What's weird is that it is enabled on my Macbooks, as well, and I don't ever use the function keys on them for anything. It seems like I accidentally hit F7 on my Windows machine and that setting somehow synced to my other machines, so I was seeing this behavior everywhere.

As you say, hitting F7 disabled it. Problem solved!

Helpful?

more options

You can set this pref to false to disable the F7 shortcut.

  • about:config => accessibility.browsewithcaret_shortcut.enabled => false

You can toggle caret browsing off/on by pressing F7 (Mac: fn + F7).

  • Settings -> General -> Browsing
    remove checkmark: [ ] "Always use the cursor keys to navigate within pages"

Note that this is a Firefox accessibility feature.

Helpful?

Buza umbuzo

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.