Join the AMA (Ask Me Anything) with Firefox leadership team to talk about Firefox priorities in 2024. Mark your calendar! Thursday, June 13, 17:00 - 19:00 UTC.

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Javescript

  • 8 uphendule
  • 3 zinale nkinga
  • 31 views
  • Igcine ukuphendulwa ngu Nix

more options

Please tell me how to enable JavaScript. I can not find "Options" in Tools. I use Firefox,and WINDOWS OS.

Thank you, AW

Please tell me how to enable JavaScript. I can not find "Options" in Tools. I use Firefox,and WINDOWS OS. Thank you, AW

All Replies (8)

more options

Javascript is always active in Firefox, unless you use some extension that inhibits its operation.

Javascript est toujours actif dans Firefox, à moins que vous n'utilisiez une extension qui inhibe son fonctionnement.

more options

I disabled JavaScript to stop those "Stay on this page" messages that were coming so often.

Please tell me how to enable JavaScript. I can not find "Options" in Tools. I use Firefox,and Windows OS. (The "Alt" button and hitting F10 did not work

Or,please me if JaveScript is enabled.

Thank you,

AW,(USN)

more options

Did you modify javascript.enabled on the about:config page?

You can set this pref to true on the about:config page.

  • about:config => dom.disable_beforeunload => true
more options

No,I did not modify JavaScript,or do anything about:config page.

Hope this helps. I was trying to stop all those "Leave Page" messages that i get a lot of,and

I searched the internet on how to stop the Leave Page messages.

And this was what I was told to do: Disable JaveScript and enable JaveScript,I was able to disable JaveScript,but everything I have found out on how to enable Javescript,(like no options in Tools,etc.

Thank you,

A.W.

more options

Don't you remember where you made changes in Firefox like directly on about:config or via the Settings page or by installing an extension ?

On what page did you find those instructions, can you post a link if you still have it in the history so we can check this ?

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or if userChrome.css/userContent.css is causing the problem.

  • switch to the Default System theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window
more options

Hello cor-el;

https://www.google.com/search?client=firefox-b-1-d&q=where+is+the+url+located

I looked in History,but I a not sure if this is the correct web site.

I went into the Trouble Shooting mode and I got nothing.

I know you are trying to help me,I wrote down all the steps you wanted me to do,but nothing showed up,this 3-bar menu.

Thanks for your help.

AW

more options

What makes you think that JavaScript is disabled as i do not think that this forum website would work properly with JS disabled ?

Do you see error messages on websites that JavaScript is disabled ?

Can you attach a screenshot?

more options

Hello Cor-el

I have done many screen shots before,and I have good notes on how to do it.

I can not get a screen shot to work,this maybe due to my messing up JaveScript.

I was trying to list all the steps,when I got knocked of that page.

Plz,let's just give this up,please.

Thanks for everything you have been trying to due to help me.

AW