Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Firefox doesnt properly show text and images even after clearing cache cookies etcs...

  • 8 uphendule
  • 0 zinale nkinga
  • 27 views
  • Igcine ukuphendulwa ngu cor-el

more options

Hello i am using firefox version 112, but i had issue with previous versions as well.. i got no ad block and i also tried enchanced protection off, for some sites like ebay for example or other sites when i load them , let me give you best example from ebay... when i load ebay i see item description for less than 1 second after that its gone not visible even in private window for other sites simular issues, for some sites i cant see pictures i see them for 1 second and after that they are dissapeared..

i am attaching 2 photos how ebay looks like 1st photo ebay is blank and from different brower or computer how i see same listing.


same listing from different computer again same firefox version

Hello i am using firefox version 112, but i had issue with previous versions as well.. i got no ad block and i also tried enchanced protection off, for some sites like ebay for example or other sites when i load them , let me give you best example from ebay... when i load ebay i see item description for less than 1 second after that its gone not visible even in private window for other sites simular issues, for some sites i cant see pictures i see them for 1 second and after that they are dissapeared.. i am attaching 2 photos how ebay looks like 1st photo ebay is blank and from different brower or computer how i see same listing. same listing from different computer again same firefox version
Ama-screenshot ananyekiwe

All Replies (8)

more options

Okulungisiwe ngu jonzn4SUSE

more options

Hi i have tried clearing coockies cache, safe mode and private window you name it same issue remain.


If you dont trust my screen shots here are they again.

more options

What security software you running? Are you running a Pro version of Windows? If so, click the below link and try running Windows in a vm and see if you have the same issue.

https://www.howtogeek.com/399290/how-to-use-windows-10s-new-sandbox-to-safely-test-apps/

more options

Can you also post a screenshot with Firefox in Safe Mode. I see the Private Window, but you have add-ons running in the Private Window. Private is not the same as Safe Mode because you can set add-ons to run in the Private window.

more options

Hello i have ad blocker i tried disabling it, same it doesnt help. Can it be bad addon?

more options

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, DuckDuckGo PE, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

Firefox shows a purple shield instead of a gray shield at the left end of the location/address bar in case Enhanced Tracking Protection is blocking content.

  • click the shield icon for more detail and possibly disable the protection

You can check the Web Console for relevant-looking messages about blocked content.


You can try these steps in case of issues with webpages:

You can reload webpage(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Settings).

"Remove the Cookies" for websites that cause problems:

  • Settings -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Settings -> Privacy & Security
    Cookies and Site Data -> Clear Data -> [X] Cached Web Content -> Clear

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or if userChrome.css/userContent.css is causing the problem.

  • switch to the Default System theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

Make sure you allow pages to choose their own colors.

  • Settings -> General -> Language and Appearance -> Colors -> Manage Colors
    "Override the colors specified by the page with your selections above"

Try "Never" if the default "Only with High Contrast themes" isn't working.

more options

i have tried clearing cache and coocies , as well.

it doesnt help, i have windows 10 pro a part from microsoft security essentials which is integrated in windows i got no other av or firewall software. i have tried the above . i dont use any virtual machines i am using real windows 10 pro.

more options

You can check the Web Console (Tools -> Web Developer) for messages about blocked content and about the presence of mixed or unsafe content.

You can check the Network Monitor to see if content is blocked or otherwise fails to load.

If necessary use "Ctrl+F5" or "Ctrl+Shift+R" (Mac: Command+Shift+R) to reload the page and bypass the cache to generate a fresh log.


You can create a new profile as a quick test to see if your current profile is causing the problem.

See "Creating a profile":

If the new profile works, you can transfer files from a previously used profile to the new profile, but be cautious not to copy corrupted files to avoid carrying over problems.