Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Youtube video is black when in fullscreen

  • 3 uphendule
  • 2 zinale nkinga
  • 134 views
  • Igcine ukuphendulwa ngu min.karma

more options

When playing any youtube video in full screen, all I get is a black screen. Issue does not appear in private mode, firefox developer build or chrome. Other sites ex. go pro media plays videos in full screen without any problems

When playing any youtube video in full screen, all I get is a black screen. Issue does not appear in private mode, firefox developer build or chrome. Other sites ex. go pro media plays videos in full screen without any problems

Isisombululo esikhethiwe

Reinstalling nvidia graphics drivers (even though I was on latest version) fixed the issue

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (3)

more options

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or if userChrome.css/userContent.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window
more options

cor-el said

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or if userChrome.css/userContent.css is causing the problem.
  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

Thanks for your reply! Tried running it in troubleshoot mode with no luck. Currently have no extensions enabled and toolkit.legacyUserProfileCustomizations.stylesheets setting is set to false. The theme is set to System theme - auto

Also clearing cookies/cached content didn't do anything

Okulungisiwe ngu min.karma

more options

Isisombululo Esikhethiwe

Reinstalling nvidia graphics drivers (even though I was on latest version) fixed the issue