Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Google Docs editor broken

  • 12 uphendule
  • 1 inale nkinga
  • 17 views
  • Igcine ukuphendulwa ngu john558

more options

The last couple of days the Google Docs editor is semi-broken. Specifically, most of the tabs near the top have no text in them. They're just white boxes.

On the other hand, I can type text into the editor as normal.

The problem does not occur in Chromium-based browsers such as Chrome and Brave.

I'm working with Firefox on Windows, and Firefox reports it's up to date.

I've attached a cropped screenshot showing the problem.

The last couple of days the Google Docs editor is semi-broken. Specifically, most of the tabs near the top have no text in them. They're just white boxes. On the other hand, I can type text into the editor as normal. The problem does not occur in Chromium-based browsers such as Chrome and Brave. I'm working with Firefox on Windows, and Firefox reports it's up to date. I've attached a cropped screenshot showing the problem.
Ama-screenshot ananyekiwe

All Replies (12)

more options

Did you contact Google Docs support about this issue as well?

Helpful?

more options

@Dropa I did. Nothing so far.

Helpful?

more options

You will need to provide examples of docs that we can access like some of the example docs. it would be helpful if we can try to replicate the issue. I go into edit mode on a sample resume from google docs and have no issue. see screenshot

Helpful?

more options

What are your font settings? see screenshot

Helpful?

more options

I just started a new Google Docs document, completely empty, and it has the same problem.

In case it's relevant: my default Page Setup is Pageless, in other words, no page breaks.

When I switch that empty document to Paged mode the problem persists.

My default font is nothing special: Arial 11

Until a couple of days ago I've been happily working in Google Docs in Firefox for years without any problems.

Helpful?

more options

I just rebooted my computer to see if that would help. It didn't. Problem persists, both in the original document and in the empty document I created a few minutes ago.

Helpful?

more options

Can you post pic of your font settings like mine?

Helpful?

more options

Do you have the same issue with Firefox in Safe Mode? https://support.mozilla.org/en-US/kb/diagnose-firefox-issues-using-troubleshoot-mode Test the same issue under a different windows account.

Helpful?

more options

Same issue with Firefox in Safe Mode.

I'm not sure how to get that fonts settings box. What steps or steps should I carry out to display it?

Helpful?

more options

Go into settings and then in the box in the middle type font. Then click on the Advanced button. see screenshot

Helpful?

more options

Make sure you allow pages to choose their own fonts.

  • Settings -> General -> Language and Appearance -> Fonts -> Advanced
    [X] "Allow pages to choose their own fonts, instead of your selections above"

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, DuckDuckGo PE, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

You can try these steps in case of issues with webpages:

You can reload webpage(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Settings).

"Remove the Cookies" for websites that cause problems:

  • Settings -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Settings -> Privacy & Security
    Cookies and Site Data -> Clear Data -> [X] Cached Web Content -> Clear

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

Helpful?

more options

Attached please find a screenshot of my fonts. As you can see, I had 'Allow pages to choose their own fonts' enabled all along.

I should note that ALL of my Google docs, including spreadsheets, are suffering from the blank menu items at the top. The menu items still work, and they show their function when I hover over them.

I tried disabling DuckDuckGo Privacy Essentials. This did not help.

I went into Firefox troubleshooting mode. This did not help.

Is anyone else having this issue with Google Docs menu items, or am I the only one?

Helpful?

Buza umbuzo

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.