Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

How to allow NTLM/Windows Authentication in Firefox

  • 1 baphendule
  • 1 inale nkinga
  • 37 views
  • Igcine ukuphendulwa ngu cor-el

more options

Hi,

We have a webapp, while accessing this application in Chrome/Edge browsers, it doesn't prompt the user to enter login credentials. But the same application while accessing in Firefox, it prompts the user to enter login credentials. How can I disable the login prompt for Firefox and make firefox to use the windows authentication( How to allow NTLM/Windows Authentication in Firefox )

I came across this article and just want to make sure if this is the right setting needs to be done. https://docs.helloid.com/hc/en-us/articles/115002887174-How-to-allow-NTLM-Windows-Authentication-in-Firefox

Thanks, Mohammed Ali

Hi, We have a webapp, while accessing this application in Chrome/Edge browsers, it doesn't prompt the user to enter login credentials. But the same application while accessing in Firefox, it prompts the user to enter login credentials. How can I disable the login prompt for Firefox and make firefox to use the windows authentication( How to allow NTLM/Windows Authentication in Firefox ) I came across this article and just want to make sure if this is the right setting needs to be done. https://docs.helloid.com/hc/en-us/articles/115002887174-How-to-allow-NTLM-Windows-Authentication-in-Firefox Thanks, Mohammed Ali
Ama-screenshot ananyekiwe

All Replies (1)

more options

Maybe check this:

See also: Setings -> General -> Network Proxy: Settings: "Do not prompt for authentication if password is saved"