Where did you install Firefox from? Help Mozilla uncover 3rd party websites that offer problematic Firefox installation by taking part in our campaign. There will be swag, and you'll be featured in our blog if you manage to report at least 10 valid reports!

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Bookmarks in Win10

more options

I'm using Firefox 100 on Win10 and can't save any bookmarks. They do NOT appear under the App Data Profile, which would not be acceptable even if they were. This change has made it impossible for me to continue using Firefox, unless I want to go back to Win7.

I simply need Bookmarks to work the way they did before!

Thank you for your time.

I'm using Firefox 100 on Win10 and can't save any bookmarks. They do NOT appear under the App Data Profile, which would not be acceptable even if they were. This change has made it impossible for me to continue using Firefox, unless I want to go back to Win7. I simply need Bookmarks to work the way they did before! Thank you for your time.

Isisombululo esikhethiwe

The "error" is that the right-click function to bookmark a page did nothing. Google said that in Win10, the Firefox bookmarks would be saved to the Users/App Data/Mozilla/Profiles folder but that wasn't happening either - and would NOT have been acceptable in any case.

I ended up uninstalling FF v100, reinstalling to create a fresh profile, but that made no difference. The FIX was to drop back to v.91 ESR. Firefox is now performing flawlessly :-)

Thank you for responding.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (1)

more options

Isisombululo Esikhethiwe

The "error" is that the right-click function to bookmark a page did nothing. Google said that in Win10, the Firefox bookmarks would be saved to the Users/App Data/Mozilla/Profiles folder but that wasn't happening either - and would NOT have been acceptable in any case.

I ended up uninstalling FF v100, reinstalling to create a fresh profile, but that made no difference. The FIX was to drop back to v.91 ESR. Firefox is now performing flawlessly :-)

Thank you for responding.