Where did you install Firefox from? Help Mozilla uncover 3rd party websites that offer problematic Firefox installation by taking part in our campaign. There will be swag, and you'll be featured in our blog if you manage to report at least 10 valid reports!

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

prompt character everywhere

  • 2 uphendule
  • 1 inale nkinga
  • 2 views
  • Igcine ukuphendulwa ngu cor-el

more options

Sooo I am experiencing sometinhg strange... Nearly wherever i click on the html elements i get prompt sign... I rly dont know what to do... it's so annoying

Sooo I am experiencing sometinhg strange... Nearly wherever i click on the html elements i get prompt sign... I rly dont know what to do... it's so annoying
Ama-screenshot ananyekiwe

Isisombululo esikhethiwe

It seems you have switched on caret browsing. The f7 key toggles it off and on. Make sure the following setting is NOT selected: Settings > General > Browsing > Always use the cursor keys to navigate within pages.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (2)

more options

Isisombululo Esikhethiwe

It seems you have switched on caret browsing. The f7 key toggles it off and on. Make sure the following setting is NOT selected: Settings > General > Browsing > Always use the cursor keys to navigate within pages.

more options

Note that if you do not want to use this feature you can set accessibility.browsewithcaret_shortcut.enabled = false on the about:config page to disable caret browsing that is part of the Firefox accessibility features.

You can open the about:config page via the location/address bar. If you get the warning page, you can click the "Accept the Risk and Continue" button.

Okulungisiwe ngu cor-el