Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Some websides are displayed in the firefox browser with scrambled text.

  • 13 uphendule
  • 1 inale nkinga
  • 49 views
  • Igcine ukuphendulwa ngu wouter.enzian

more options

The text and figures of some websites are scrambled and are partly or complete invisible. See image

Ama-screenshot ananyekiwe

Isisombululo esikhethiwe

Thanks for your help. I removed the hardware acceleration check mark and this has solved the problem so far as I tested it.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (13)

more options

Is this with all websites/pages, some, a few?


Type about:preferences#general<enter> in the address bar. Across from fonts and colors, press the Advanced button. On the bottom, turn on Allow Web Sites To Choose Their Own.

Make sure you haven't enabled a High Contrast theme in the OS settings.

Also see: https://support.mozilla.org/en-US/search/advanced?q=fonts&language=en-US&product=firefox&sortby_documents=relevance&a=1&w=1

Helpful?

more options

Those settings were alredy OK. So this did not solve my problem

Helpful?

more options

Do you get same errors with Chrome and MSEdge?

Helpful?

more options

No when I use chrome everything is OK. But I sometimes have the same problems with google translate

Helpful?

more options

I have this problem especially with LingQ a language website. I have discussed it with them but they did not regognize the problem at their side. So I swithed to the Chrome browser.

Helpful?

more options

So LingQ has not tested their website with FireFox ?

So you say this occurs with Google Tanslate too?

What is the language that is not showing up clear?

Can you copy and paste the paragraph here for us, that is creating the errors; as i dont speak the LingQ but can try to replicate the error on my end.

Helpful?

more options

The language does not make any difference you can change this language in the settings. From the screenshots I have sent earlier yuo can see the missing letters are also in the left column. If you change the size of the window than especially this fenomena appears.

Helpful?

more options

Her is a screenshot of gmail from google

Helpful?

more options

Looks like a font problem.

You can right-click and select "Inspect" to open the builtin Inspector with this element selected.

You can check in the Rules tab in the right panel in the Inspector what font-family is used for selected text. You can check in the Font tab in the right panel in the Inspector what font is actually used because Firefox might be using a different font than specified by the website.

Helpful?

more options

I do not develop websites. I just use websites with the help of your browser. This answer does not help me at all.

Helpful?

more options

thanks for the screen shot. and i am not happy with what you are getting.

let me / us ponder about this, see all the steps taken and figure out a solution for you.

i would like to reproduce the issue though

btw what is the other language involved?

is it greek, maybe?

Helpful?

more options

You can try to disable hardware acceleration in Firefox.

Close and restart Firefox after modifying the setting to make changes effective.

You can check if there is an update for your graphics display driver and check for hardware acceleration related issues.

Helpful?

more options

Isisombululo Esikhethiwe

Thanks for your help. I removed the hardware acceleration check mark and this has solved the problem so far as I tested it.

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.