Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Scrollbar on Youtube lost the UP and DOWN buttons

  • 2 uphendule
  • 1 inale nkinga
  • 128 views
  • Igcine ukuphendulwa ngu jorgemtds

more options

On all other websites I can seen the scrollbar buttons but not on Youtube. I'm running Windows 10.

On Linux Mint MATE 20.1 (and Ubuntu 20.10) the scrollbar also looks different from the default theme.

This seems to be a problem being caused by "youtube.com".

Why is Firefox allowing websites access to the scrollbars? Does anyone know why this happens or if there is a solution?

Thank you.

On all other websites I can seen the scrollbar buttons but not on Youtube. I'm running Windows 10. On Linux Mint MATE 20.1 (and Ubuntu 20.10) the scrollbar also looks different from the default theme. This seems to be a problem being caused by "youtube.com". Why is Firefox allowing websites access to the scrollbars? Does anyone know why this happens or if there is a solution? Thank you.

Isisombululo esikhethiwe

This can possibly be caused by the website setting custom scroll bars.

You can use code in userContent.css (so not in userChrome.css) to disable custom scroll bars.

Add code to the userContent.css file.


/* Disable custom SCROLLBARS */
* {
 scrollbar-color:auto!important;
 scrollbar-width:auto!important;
 }

It is not that difficult to create if you have never used it.

The first step is to open the "Help -> Troubleshooting Information" page and find the button to access the profile folder.

You can find this button under the "Application Basics" section as "Profile Folder -> Open Folder". If you click this button then you open the profile folder in the Windows File Explorer. You need to create a folder with the name chrome in this folder (name is all lowercase). In the chrome folder you need to create a plain text file with the name (name is case sensitive). In this text file you paste the text posted. On Mac you can use the TextEdit utility to create the file as a plain text file.

In Windows saving the file is usually the only time things get more complicated because Windows can silently add a .txt file extension and you end up with a file named .txt. To avoid this you need to make sure to select "All files" in the dialog to save the file in the text editor using "Save File as".

You need to close (Quit/Exit) and restart Firefox when you create or modify the file.

See also:

In Firefox 69 and later you need to set this pref to true on the about:config page to enable userChrome.css and userContent.css in the chrome folder.

  • toolkit.legacyUserProfileCustomizations.stylesheets = true

See:

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (2)

more options

Isisombululo Esikhethiwe

This can possibly be caused by the website setting custom scroll bars.

You can use code in userContent.css (so not in userChrome.css) to disable custom scroll bars.

Add code to the userContent.css file.


/* Disable custom SCROLLBARS */
* {
 scrollbar-color:auto!important;
 scrollbar-width:auto!important;
 }

It is not that difficult to create if you have never used it.

The first step is to open the "Help -> Troubleshooting Information" page and find the button to access the profile folder.

You can find this button under the "Application Basics" section as "Profile Folder -> Open Folder". If you click this button then you open the profile folder in the Windows File Explorer. You need to create a folder with the name chrome in this folder (name is all lowercase). In the chrome folder you need to create a plain text file with the name (name is case sensitive). In this text file you paste the text posted. On Mac you can use the TextEdit utility to create the file as a plain text file.

In Windows saving the file is usually the only time things get more complicated because Windows can silently add a .txt file extension and you end up with a file named .txt. To avoid this you need to make sure to select "All files" in the dialog to save the file in the text editor using "Save File as".

You need to close (Quit/Exit) and restart Firefox when you create or modify the file.

See also:

In Firefox 69 and later you need to set this pref to true on the about:config page to enable userChrome.css and userContent.css in the chrome folder.

  • toolkit.legacyUserProfileCustomizations.stylesheets = true

See:

more options

Thank you so much! That solved the problem.

I just had to restart Firefox at the end. The scrollbar is now back to normal on Youtube.