Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Spellcheck not working, followed other articles i found still no effect

  • 1 baphendule
  • 1 inale nkinga
  • 27 views
  • Igcine ukuphendulwa ngu cor-el

more options

Hi

I have enabled firefox to check my spelling and downloaded and enabled the english GB dictionary but spell check is still not working, i have also set layout.spellcheckDefault to 2 as recommended and made sure the settings stick after a restart and still no progress. I can't even get the languages option to apear in the context menu for this post, (images attached)

Any ideas?

Hi I have enabled firefox to check my spelling and downloaded and enabled the english GB dictionary but spell check is still not working, i have also set layout.spellcheckDefault to 2 as recommended and made sure the settings stick after a restart and still no progress. I can't even get the languages option to apear in the context menu for this post, (images attached) Any ideas?
Ama-screenshot ananyekiwe

All Replies (1)

more options

Hi

It seems that you installed the en-GB language pack and not the en-GB dictionary. This is a misunderstanding we regularly see happen. Dictionaries would appear under "Options/Preferences -> Dictionaries"

You can look here for dictionaries, so make sure to look under the correct column:

For spell checking you need a dictionary.

A language pack provides string translations for the user interface.

You can see which dictionary is selected if you right-click in a text area and open the Languages sub menu. At least one dictionary should be installed and have a check mark to indicate that it is selected.

  • open the "Add Dictionaries" link to install a dictionary if you do not have one.

The spelling checker is enabled if [X] "Check Spelling" in the right-click context menu has a checkmark.