X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Mouse wheel does not work on Kakao Map

Fox
Kuphostiwe

There is a famous Korean map site, Kakao Map: https://map.kakao.com

Scrolling the mouse wheel to zoom in/out works on Chrome, but does not work on FireFox. It does not work in the full Kakao Map site and in an embedded Kakao Map. Is this a problem of FireFox or because of a wrong programming of Kakao Map?

There is a famous Korean map site, Kakao Map: https://map.kakao.com Scrolling the mouse wheel to zoom in/out works on Chrome, but does not work on FireFox. It does not work in the full Kakao Map site and in an embedded Kakao Map. Is this a problem of FireFox or because of a wrong programming of Kakao Map?

Isisombululo esikhethiwe

Thanks. After reading your comment that was saying that it worked, I tested it a little bit more. On a new system, mouse wheel worked on that site with FireFox.

I have found that the "Logitech Smooth Scrolling" extension is causing that problem. If I enable that extension, mouse wheel zoom does not work on the Kakao Map.

Funda le mpendulo ngokuhambisana nalesi sihloko 0
Isicaphuno

Eminye Imininingwane Yohlelo

Fakela amapulagi

Tested with no extensions enabled.

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:69.0) Gecko/20100101 Firefox/69.0

Eminye Imininingwane

My_Cheese_Is_Slippin'
  • Top 10 Contributor
85 izisombululo 886 izimpendulo
Kuphostiwe

Impendulo Ewusizo

Hello Fox, The first time I visited the site, I had to click once on the map for the scrollwheel to work

Many site issues can be caused by corrupt cookies or cache. In order to try to fix these problems, the first step is to clear both cookies and the cache. Note: This will temporarily log you out of all sites you're logged in to. To clear cache and cookies do the following:

  1. (Firefox 57 and above) Click the Library button 57 library icon and choose History.
    (Click the menu button New Fx Menu and choose History in older Firefox versions.)
  2. In the History menu, choose "Clear Recent History...".
  3. Under "Time range to clear", select "Everything".
  4. Now, click the arrow next to Details to toggle the Details list active.
  5. From the details list, check Cache and Cookies and uncheck everything else.
  6. Now click the "Clear Now" button.

Further information can be found in the Delete browsing, search and download history on Firefox article.

Did this fix your problems? Please report back to us!

Thank you.

Hello Fox, The first time I visited the site, I had to click once on the map for the scrollwheel to work Many site issues can be caused by corrupt cookies or cache. In order to try to fix these problems, the first step is to clear both cookies and the cache. Note: ''This will temporarily log you out of all sites you're logged in to.'' To clear cache and cookies do the following: #('''Firefox 57 and above''') Click the Library button [[Image:57 library icon]] and choose History.<br>(Click the menu button [[Image:New Fx Menu]] and choose History in older Firefox versions.) #In the History menu, choose "Clear Recent History...". #Under "Time range to clear", select "Everything". #Now, click the arrow next to Details to toggle the Details list active. #From the details list, check ''Cache'' and ''Cookies'' and uncheck everything else. #Now click the "Clear Now" button. Further information can be found in the [[Delete browsing, search and download history on Firefox]] article. Did this fix your problems? Please report back to us! Thank you.
Ingabe lokhu kube usizo kuwena? 1
Isicaphuno

Isisombululo Esikhethiwe

Thanks. After reading your comment that was saying that it worked, I tested it a little bit more. On a new system, mouse wheel worked on that site with FireFox.

I have found that the "Logitech Smooth Scrolling" extension is causing that problem. If I enable that extension, mouse wheel zoom does not work on the Kakao Map.

Thanks. After reading your comment that was saying that it worked, I tested it a little bit more. On a new system, mouse wheel worked on that site with FireFox. I have found that the "[https://addons.mozilla.org/en-GB/firefox/addon/logitechsmoothscrolling Logitech Smooth Scrolling]" extension is causing that problem. If I enable that extension, mouse wheel zoom does not work on the Kakao Map.

Okulungisiwe ngu Fox

Ingabe lokhu kube usizo kuwena?
Isicaphuno
My_Cheese_Is_Slippin'
  • Top 10 Contributor
85 izisombululo 886 izimpendulo
Kuphostiwe

I'm glad to hear that you solved your issue.

You can contact Logitech about the problem with their extension here: https://support.logi.com/hc/en-us

I'm glad to hear that you solved your issue. You can contact Logitech about the problem with their extension here: https://support.logi.com/hc/en-us
Ingabe lokhu kube usizo kuwena?
Isicaphuno
Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.