Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Sometimes Google and Youtube dont load: PR_END_OF_FILE_ERROR

  • 9 uphendule
  • 4 zinale nkinga
  • 81908 views
  • Igcine ukuphendulwa ngu Renato

more options

Every few days when i try to use Youtube or Google in Firefox i get the Error Message "Secure Connection Failed" and the Code "PR_END_OF_FILE_ERROR". This is very annoying and i did not find a way to fix this for me. The only workaround is using another browser. I have the Version 68.0.2

Ama-screenshot ananyekiwe

Isisombululo esikhethiwe

Philipp said

Every few days when i try to use Youtube or Google in Firefox i get the Error Message "Secure Connection Failed" and the Code "PR_END_OF_FILE_ERROR". This is very annoying and i did not find a way to fix this for me. The only workaround is using another browser. I have the Version 68.0.2

Try to make new profile via `about:profiles` and set it to default. If its working, export your bookmarks from the old profile and import them to the new profile.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (9)

more options

Isisombululo Esikhethiwe

Philipp said

Every few days when i try to use Youtube or Google in Firefox i get the Error Message "Secure Connection Failed" and the Code "PR_END_OF_FILE_ERROR". This is very annoying and i did not find a way to fix this for me. The only workaround is using another browser. I have the Version 68.0.2

Try to make new profile via `about:profiles` and set it to default. If its working, export your bookmarks from the old profile and import them to the new profile.

more options

Thx for the quick reply, i try that as soon as the problem reoccurs! Currently it is working again. (I dont know how to recreate it, so i have to wait)

more options

Eldar Value said

Philipp said
Every few days when i try to use Youtube or Google in Firefox i get the Error Message "Secure Connection Failed" and the Code "PR_END_OF_FILE_ERROR". This is very annoying and i did not find a way to fix this for me. The only workaround is using another browser. I have the Version 68.0.2

Try to make new profile via `about:profiles` and set it to default. If its working, export your bookmarks from the old profile and import them to the new profile.

It is working! (I synchronized the profiles via the Mozilla Account)

Thanks a lot!

more options

Philipp said

Every few days when i try to use Youtube or Google in Firefox i get the Error Message "Secure Connection Failed" and the Code "PR_END_OF_FILE_ERROR". This is very annoying and i did not find a way to fix this for me. The only workaround is using another browser. I have the Version 68.0.2
more options

tanujashalu999 said

Philipp said
Every few days when i try to use Youtube or Google in Firefox i get the Error Message "Secure Connection Failed" and the Code "PR_END_OF_FILE_ERROR". This is very annoying and i did not find a way to fix this for me. The only workaround is using another browser. I have the Version 68.0.2
more options

please help me

more options

Hi tanujashalu999

This means that Firefox wasn't able to establish e secure connection and that all cipher suites failed (i.e. Firefox reached the end of the list). This can happen if you use a proxy or VPN or have other software that intercepts the connection and act like a man-in-the-middle.

You can check the connection settings.

  • Options/Preferences -> General -> Network: Connection -> Settings

If you do not need to use a proxy to connect to internet then try to select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly.

See "Firefox connection settings":

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
more options

Philipp said

It is working! (I synchronized the profiles via the Mozilla Account)

Thanks a lot!

I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution.

Thank you for contacting Mozilla Support.

more options

I had this same problem. Instead of losing all configurations, extensions and stuff, I just reseted checked the option Activate DNS on HTTPS, on network senttings menu.

I hope it solves this type of problem.

Okulungisiwe ngu Renato