X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

After last win10 update firefox is so slow that is not possible to use it

Kuphostiwe

I can't use firefox after the win10 update. Is slow and flickering. Takes a lot to open a page

I can't use firefox after the win10 update. Is slow and flickering. Takes a lot to open a page

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 25.0 r0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:53.0) Gecko/20100101 Firefox/53.0

Eminye Imininingwane

FredMcD
  • Top 10 Contributor
4274 izisombululo 59934 izimpendulo
Kuphostiwe

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


https://support.mozilla.org/en-US/kb/firefox-slow-how-make-it-faster

https://support.mozilla.org/en-US/kb/firefox-uses-too-many-cpu-resources-how-fix

https://support.mozilla.org/en-US/kb/firefox-hangs-or-not-responding

[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there? ---------------- https://support.mozilla.org/en-US/kb/firefox-slow-how-make-it-faster https://support.mozilla.org/en-US/kb/firefox-uses-too-many-cpu-resources-how-fix https://support.mozilla.org/en-US/kb/firefox-hangs-or-not-responding

Umnikazi wombuzo

Problem is still there. Now, when I open a page that actually need flash player, is giving me a message that tells me to get Flashplayer even if I have it already. This after the last update of win 10

Problem is still there. Now, when I open a page that actually need flash player, is giving me a message that tells me to get Flashplayer even if I have it already. This after the last update of win 10
cor-el
  • Top 10 Contributor
  • Moderator
17589 izisombululo 159122 izimpendulo
Kuphostiwe

When multi-process windows in Firefox is enabled then Firefox will use more memory and may be less responsive. Try to disable multi-process windows in Firefox to see if that has effect.

You can disable multi-process windows in Firefox by setting these prefs to false on the about:config page.

  • browser.tabs.remote.autostart = false
  • browser.tabs.remote.autostart.2 = false

You can open the about:config page: via the location/address bar. You can accept the warning and click "I'll be careful" to continue.

When multi-process windows in Firefox is enabled then Firefox will use more memory and may be less responsive. Try to disable multi-process windows in Firefox to see if that has effect. You can disable multi-process windows in Firefox by setting these prefs to false on the <b>about:config</b> page. *browser.tabs.remote.autostart = false *browser.tabs.remote.autostart.2 = false You can open the <b>about:config</b> page: via the location/address bar. You can accept the warning and click "I'll be careful" to continue. *http://kb.mozillazine.org/about:config *http://www.ghacks.net/2016/07/22/multi-process-firefox/
FredMcD
  • Top 10 Contributor
4274 izisombululo 59934 izimpendulo
Kuphostiwe

MadMaxandMACO said

message that tells me to get Flashplayer even if I have it

Type about:addons<enter> in the address bar to open the Add-ons Manager. Hot key;’’'<Control> (Mac=<Command>) <Shift> A)

On the left side of the page, select Plugins. Find Shockwave Flash, and press the Options button. Uncheck Enable Adobe Flash Protected Mode.

Also, make sure the plugin is "Always On" or "Ask To Activate."

''MadMaxandMACO [[#answer-975448|said]]'' <blockquote> message that tells me to get Flashplayer even if I have it </blockquote> Type '''about:addons'''<enter> in the address bar to open the Add-ons Manager. Hot key;’’'<Control> ''(Mac=<Command>)'' <Shift> A)''' On the left side of the page, select '''Plugins. ''' Find '''Shockwave Flash,''' and press the '''Options''' button. Uncheck '''Enable Adobe Flash Protected Mode. ''' Also, make sure the plugin is "Always On" or "Ask To Activate."