搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

How to allow clipboard access, for a specific website?

  • 3 回覆
  • 3 有這個問題
  • 3133 次檢視
  • 最近回覆由 TarkBike

more options

Hello. I can't copy and paste in Figma in Firefox whatsoever, both plain text and images. Tried doing it in Vivaldi and that browser showed a dialog prompt asking whether or not I want to allow the page to access the clipboard. I granted the permission and it's working there now. Can I do the same in Firefox somehow?

Firefox 114.0.1 on Windows

Hello. I can't copy and paste in Figma in Firefox whatsoever, both plain text and images. Tried doing it in Vivaldi and that browser showed a dialog prompt asking whether or not I want to allow the page to access the clipboard. I granted the permission and it's working there now. Can I do the same in Firefox somehow? Firefox 114.0.1 on Windows

所有回覆 (3)

more options

dom.event.clipboardevents.enabled is set to true

more options

選擇的解決方法

more options

There are even more problems in the troubleshot mode (Figma files just not opening), so looks like I have to refresh. Although I don't remember messing with the about:config settings too much, but OK, thank you for the feedback

由 TarkBike 於 修改