搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Website not displaying.

  • 13 回覆
  • 0 有這個問題
  • 5 次檢視
  • 最近回覆由 jonzn4SUSE

more options

The www.nzherald.co.nz website pages wont display using Firefox MacOS. Just comes up blank. The website works fine on other browsers and ios Firefox. Have tried deleting the cache.

The www.nzherald.co.nz website pages wont display using Firefox MacOS. Just comes up blank. The website works fine on other browsers and ios Firefox. Have tried deleting the cache.

所有回覆 (13)

more options

It displays without issue for me. Try clearing cookies as well.

https://support.mozilla.org/en-US/kb/clear-cookies-and-site-data-firefox

more options

Done. No change. When I hit refresh, the page flashes up then goes blank.

more options

What Addons do you have installed.

more options

1Password AdGuard AdBlocker Facebook Container Grammarly

more options

You could try forgetting the site. You should backup your username and password for the site (if you have saved a password) before doing so. Right-click on the site in History (ctl+shft+h) and select Forget About This Site.

more options

Thanks Terry, still not working unfortunately.

more options
more options
more options

Thanks Terry, I've slowly worked through all your/mozilla's suggestions but still no fix. Might switch back to Safari!

more options

Can you run this command for me and post the results. see screenshot nslookup nzherald.co.nz

由 jonzn4SUSE 於 修改

more options

Is this it?

more options

What DNS provider are you using on your router?

more options

I ask because the site appears to be on Cloudflare network. see screenshot Just try their DNS 1.1.1.1 and 1.0.0.1 and see if it helps.