搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

How to turn off visited link colour overwrite?

  • 6 回覆
  • 1 有這個問題
  • 34 次檢視
  • 最近回覆由 danielcrice

more options

Hi,

A few months back I turned on the permanent overwrite of the colour - to a custom colour - of visited links under General > Language and Appearance > Colour (I believe). I've since gone back to try and turn off this setting but nothing I seem to do in any arrangement of settings changes it.

As of now, all previously visited links show as purple, even if the website would've previous kept their colour unchanged after clicking. What I want to do is either stop links from changing colour after clicking them, or revert this setting to the Firefox default.

Thanks in advance for any help.

Hi, A few months back I turned on the permanent overwrite of the colour - to a custom colour - of visited links under General > Language and Appearance > Colour (I believe). I've since gone back to try and turn off this setting but nothing I seem to do in any arrangement of settings changes it. As of now, all previously visited links show as purple, even if the website would've previous kept their colour unchanged after clicking. What I want to do is either stop links from changing colour after clicking them, or revert this setting to the Firefox default. Thanks in advance for any help.

所有回覆 (6)

more options

To revert to default link colors, use the Reset Firefox option, but good luck finding it because they are so prone to moving and relocating features (like the Take Screenshot option that was already moved twice).

有幫助嗎?

more options

I use the colors; Red = Unvisited link Green - visited link.

Just set the colors to whatever you want.

Also see; https://addons.mozilla.org/en-US/firefox/addon/nosquint-plus/ NoSquint Plus by Baris Derin

Manage site-specific zoom levels and color settings

有幫助嗎?

more options

What are your current color settings ? Do you override the website colors (Override the colors specified by the page with your selections above) ? Note that always overriding website colors also disables background images.

有幫助嗎?

more options

Thanks for the quick responses,

@cor-el Currently the Override is set to 'Never'. Despite this, it still overrides. Could there be other settings affecting this? Perhaps an issue with syncing across multiple devices?

有幫助嗎?

more options

Are you using Sync ?


You can create a new profile as a quick test to see if your current profile is causing the problem.

See "Creating a profile":

If the new profile works then you can transfer files from a previously used profile to the new profile, but be cautious not to copy corrupted files to avoid carrying over problems.

有幫助嗎?

more options

Yes, I am using sync across multiple devices, including a desktop, a laptop and a mobile device. Will this change how transferring files to a new profile will function?

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題