搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Can't access some website.

  • 5 回覆
  • 1 有這個問題
  • 31 次檢視
  • 最近回覆由 Trung Kiên

more options

I cannot access to Facebook or Messenger on Firefox, when i open, Firefox said Secure Connection Failed. I got this error for a week,i have used Edge and Facebook still work,pls help me.

附加的畫面擷圖

被選擇的解決方法

I found more information. The DC in SSL_ERROR_DC_EXPIRED = Delegated Credentials. Facebook is a pioneer of using delegated credentials, which is said to be a more secure way of distributing certificates. (11/1/2019 article)

Could you try clearing your Firefox web cache to see whether that makes any difference to this problem? This article has the steps -- just select Cached Web Content, don't delete all the cookies and site data:

How to clear the Firefox cache

Any improvement on the next try?


This was a hidden feature up to Firefox 89 but is now enabled. If we can't get it to work, here is how you would turn it back off:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box in the page, type or paste security.tls.enable_delegated_credentials and pause while the list is filtered

(3) Double-click the preference to switch the value from true to false

More info on about:config: Configuration Editor for Firefox.

從原來的回覆中察看解決方案 👍 1

所有回覆 (5)

more options

Thank you for the screenshots. I haven't been able to find any information on that error code "SEC_ERROR_DC_EXPIRED".

Can you access Facebook in a private window (Ctrl+Shift+P) ? I suggest trying that because it won't use the Facebook Container and I want to see whether that makes any difference.

有幫助嗎?

more options

選擇的解決方法

I found more information. The DC in SSL_ERROR_DC_EXPIRED = Delegated Credentials. Facebook is a pioneer of using delegated credentials, which is said to be a more secure way of distributing certificates. (11/1/2019 article)

Could you try clearing your Firefox web cache to see whether that makes any difference to this problem? This article has the steps -- just select Cached Web Content, don't delete all the cookies and site data:

How to clear the Firefox cache

Any improvement on the next try?


This was a hidden feature up to Firefox 89 but is now enabled. If we can't get it to work, here is how you would turn it back off:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box in the page, type or paste security.tls.enable_delegated_credentials and pause while the list is filtered

(3) Double-click the preference to switch the value from true to false

More info on about:config: Configuration Editor for Firefox.

由 jscher2000 於 修改

有幫助嗎?

more options

I can use Facebook now,thanks a lot

有幫助嗎?

more options

Hi Trung Kiên, thank you for reporting back. Which method ended up working for you?

有幫助嗎?

more options

I disabled the "security.tls.enable_delegated_credentials" in about:config and Facebook work again

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題